<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://sewcialists.wordpress.com/xmlrpc.php">

<title>Perspectives: Getting ready for MMMay! &#8211; Sewcialists</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Alegreya+Sans:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body{font-family:"Alegreya Sans",sans-serif}.wf-active input[type="color"], .wf-active input[type="date"], .wf-active input[type="datetime"], .wf-active input[type="datetime-local"], .wf-active input[type="email"], .wf-active input[type="month"], .wf-active input[type="number"], .wf-active input[type="password"], .wf-active input[type="search"], .wf-active input[type="tel"], .wf-active input[type="text"], .wf-active input[type="time"], .wf-active input[type="url"], .wf-active input[type="week"], .wf-active textarea{font-family:"Alegreya Sans",sans-serif}</style>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Sewcialists &raquo; Feed" href="https://sewcialists.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sewcialists &raquo; Comments Feed" href="https://sewcialists.wordpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sewcialists &raquo; Perspectives: Getting ready for&nbsp;MMMay! Comments Feed" href="https://sewcialists.wordpress.com/2018/04/25/perspectives-getting-ready-for-mmmay/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1516999477h&ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJx9j9EKgzAMRX9oXTZhY3sY+5Zag1YbG0yK+PfWyV7cKISQG+7hJjCzcXFUHBUoGQ6p9aPAzC6SEfIBl4M6O5ET/MeCH1CgR2XrBvNRJfuEwSo2hqPoQZUwFyfMe2Krm4Ow8RYDUraVMOL7l9rGLp9YjNm/rmueUMTkTj6R0S4H/XL7GjjV0OYvZruA6BJwM77pdb1Vl1zV89Gv7IKKig==?cssminify=yes' type='text/css' media='all' />
<style id='gateway-parent-styles-inline-css' type='text/css'>
.cat-links, .tags-links { clip: rect(1px, 1px, 1px, 1px); height: 1px; position: absolute; overflow: hidden; width: 1px; }
</style>
<link rel='stylesheet' id='gateway-fonts-css'  href='https://fonts.googleapis.com/css?family=Quattrocento%3A400%2C700%7CFanwood+Text%3A400%2C400italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJyVkNEKgzAMRX9oXXRzD3sY+5ZaY5fRNsVUin+/qsiQgbC3e5OceyGQozIcEoYE6YUeBeLYgtUJs56gLysBI7IopTMKezyXwQmOSQoGJE0OVY6G/Q/iRxXdaCkIZOoslhphQ9opKid78wfssSO9Rcz1K0sQOK3TTRyFWmTl2OhEHHZG9U7TcIQO2Dq2RdrlbV87Q0//qG+Xpqqae319fwA3rY5K?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s1.wp.com/_static/??-eJx9i0EKAjEMRS9kDYUZGRfiWTKltpE0KU0Grz+4EBHF1X8f3oNHD0nFszi0LXTeCokBJieVFcebjsnsAL/1rubhxkgDrOIgKa/9V5kmQg6sRT/PV+Q1t2xQJyisK/JTuLZLnOPpvMxxWu47xX5JvA==?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyFj90KwjAMhV/IrAw6xQvxWWoXS2r/bNoNfXo70At1KARCTr4cTsScgIJ2dUQWttW1Yr49W2d5I34B4MlkVbDzFF6wjqFgKAvr44kcQmXMyjStGZ3jCpciF4/MDVrZvkeiMBHOfzGLJSl9gYxM9y9XXyG5aiiwyOjaAyMsGT6mdnX0h17uh36Qcre1DyuucHk='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1522184747h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://sewcialists.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Using Remnants for MMMay Wardrobe&nbsp;Fillers' href='https://sewcialists.wordpress.com/2018/04/23/using-remnants-for-mmmay-wardrobe-fillers/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://sewcialists.wordpress.com/2018/04/25/perspectives-getting-ready-for-mmmay/" />
<link rel='shortlink' href='https://wp.me/p3Q5MS-1Ub' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fsewcialists.wordpress.com%2F2018%2F04%2F25%2Fperspectives-getting-ready-for-mmmay%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fsewcialists.wordpress.com%2F2018%2F04%2F25%2Fperspectives-getting-ready-for-mmmay%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Perspectives: Getting ready for MMMay!" />
<meta property="og:url" content="https://sewcialists.wordpress.com/2018/04/25/perspectives-getting-ready-for-mmmay/" />
<meta property="og:description" content="Hi Everyone! This is the first of three posts exploring some different perspectives on taking part in MMMay.  Our group includes two of us who have taken part before, and two who have not. In today…" />
<meta property="article:published_time" content="2018-04-25T11:00:12+00:00" />
<meta property="article:modified_time" content="2018-04-22T18:15:28+00:00" />
<meta property="og:site_name" content="Sewcialists" />
<meta property="og:image" content="https://sewcialists.files.wordpress.com/2018/04/cf958e8a-2409-4eec-af45-cab4a27dfa9d.jpg?w=1200" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="1200" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:text:title" content="Perspectives: Getting ready for&nbsp;MMMay!" />
<meta name="twitter:image:src" content="https://sewcialists.files.wordpress.com/2018/04/cf958e8a-2409-4eec-af45-cab4a27dfa9d.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel='openid.server' href='https://sewcialists.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://sewcialists.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://sewcialists.wordpress.com/osd.xml" title="Sewcialists" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Sewcialists" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="If you use social media to chat about your sewing, then you&#039;re a #sewcialist. Sewing + Social = Sewcialist" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://sewcialists.wordpress.com/feed/;icon-uri=https://sewcialists.files.wordpress.com/2013/11/cropped-emblem-1383415756-large11.png?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="Hi Everyone! This is the first of three posts exploring some different perspectives on taking part in MMMay.  Our group includes two of us who have taken part before, and two who have not. In today&#039;s post we will find out how each of us are preparing for MMMay.  The next two posts will be&hellip;" />
	<style type="text/css">
			.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px, 1px, 1px, 1px);
		}
	
			.header-bg {
			background-image: url( https://sewcialists.files.wordpress.com/2017/05/cropped-sewcialists-4.jpg );
			background-repeat: no-repeat;
		}

		@media screen and ( min-width: 50em ) {
			.header-bg {
				background-attachment: fixed;
									background-size: 100%;
					background-position: top center;
											}
		}
	
	</style>
	<link rel="amphtml" href="https://sewcialists.wordpress.com/2018/04/25/perspectives-getting-ready-for-mmmay/amp/"><style type="text/css" id="syntaxhighlighteranchor"></style>
<link rel="icon" href="https://sewcialists.files.wordpress.com/2013/11/cropped-emblem-1383415756-large11.png?w=32" sizes="32x32" />
<link rel="icon" href="https://sewcialists.files.wordpress.com/2013/11/cropped-emblem-1383415756-large11.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://sewcialists.files.wordpress.com/2013/11/cropped-emblem-1383415756-large11.png?w=180" />
<meta name="msapplication-TileImage" content="https://sewcialists.files.wordpress.com/2013/11/cropped-emblem-1383415756-large11.png?w=270" />
</head>

<body class="post-template-default single single-post postid-7327 single-format-standard custom-background mp6 customizer-styles-applied group-blog categories-hidden tags-hidden highlander-enabled highlander-light">

<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<div class="header-bg">
		<div class="site-branding">

			
			<h1 class="site-title"><a href="https://sewcialists.wordpress.com/" rel="home" alt="Sewcialists">Sewcialists</a></h1>
			<h2 class="site-description">If you use social media to chat about your sewing, then you&#039;re a #sewcialist. Sewing + Social = Sewcialist</h2>

		</div><!-- .site-branding -->

	</div><!-- .header-bg -->

	<header id="masthead" class="site-header" role="banner">

		<div class="stick">

			<nav id="site-navigation" class="main-navigation clear" role="navigation">
				<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">Menu</button>
				<div id="primary-menu" class="menu"><ul>
<li ><a href="https://sewcialists.wordpress.com/">Home</a></li><li class="page_item page-item-4762"><a href="https://sewcialists.wordpress.com/whoweare-series/">#WhoWeAre Series</a></li>
<li class="page_item page-item-1"><a href="https://sewcialists.wordpress.com/about/">About</a></li>
<li class="page_item page-item-1226"><a href="https://sewcialists.wordpress.com/faqs-for-contributors/">FAQs for Contributors</a></li>
<li class="page_item page-item-137"><a href="https://sewcialists.wordpress.com/upcoming/">Upcoming Theme Months!</a></li>
</ul></div>
			</nav><!-- #site-navigation -->

		</div><!-- .sticky -->

	</header><!-- .row #masthead -->

	<div id="content" class="site-content">

<div id="primary" class="content-area">

	<main id="main" class="site-main" role="main">

		
			
<article id="post-7327" class="post-7327 post type-post status-publish format-standard has-post-thumbnail hentry category-inspiration-post tag-sewcialistslovemmmay fallback-thumbnail">

	<header class="entry-header">
		<h3 class="entry-title">Perspectives: Getting ready for&nbsp;MMMay!</h3>
		<div class="entry-meta">
			<span class="posted-on">Posted on <a href="https://sewcialists.wordpress.com/2018/04/25/perspectives-getting-ready-for-mmmay/" rel="bookmark"><time class="entry-date published" datetime="2018-04-25T07:00:12+00:00">April 25, 2018</time><time class="updated" datetime="2018-04-22T14:15:28+00:00">April 22, 2018</time></a></span><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://sewcialists.wordpress.com/author/deadlycraft/">chloe_deadlycraft</a></span></span>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-content">
		<p>Hi Everyone!</p>
<p>This is the first of three posts exploring some different perspectives on taking part in MMMay.  Our group includes two of us who have taken part before, and two who have not.</p>
<p>In today&#8217;s post we will find out how each of us are preparing for MMMay.  The next two posts will be an update on how we are going and a reflection at the end on the experience.</p>
<p>We hope you enjoy hearing our different takes on this awesome challenge!</p>
<p>Wis, Kate, Kim and Chloe</p>
<p>*************************</p>
<h1>Who are we?</h1>
<p><img data-attachment-id="7336" data-permalink="https://sewcialists.wordpress.com/2018/04/25/perspectives-getting-ready-for-mmmay/logo/" data-orig-file="https://sewcialists.files.wordpress.com/2018/04/logo.jpg?w=748" data-orig-size="1832,670" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Logo" data-image-description="" data-medium-file="https://sewcialists.files.wordpress.com/2018/04/logo.jpg?w=748?w=300" data-large-file="https://sewcialists.files.wordpress.com/2018/04/logo.jpg?w=748?w=748" src="https://sewcialists.files.wordpress.com/2018/04/logo.jpg?w=748" class="alignnone size-full wp-image-7336"  alt="Logo" srcset="https://sewcialists.files.wordpress.com/2018/04/logo.jpg?w=748 748w, https://sewcialists.files.wordpress.com/2018/04/logo.jpg?w=1496 1496w, https://sewcialists.files.wordpress.com/2018/04/logo.jpg?w=150 150w, https://sewcialists.files.wordpress.com/2018/04/logo.jpg?w=300 300w, https://sewcialists.files.wordpress.com/2018/04/logo.jpg?w=768 768w, https://sewcialists.files.wordpress.com/2018/04/logo.jpg?w=1024 1024w" sizes="(max-width: 748px) 100vw, 748px" ></p>
<h1>How are we preparing for MMM?</h1>
<h2>Wis – experienced Me-Made-Mayer</h2>
<p>Hi, I’m Wis, 57 years old from Ghent, a medieval town in Belgium. I sewed intensely at the age of 20 but stopped in the mid-&#8217;90s.  I started again in 2013 and now I try to sew every day, even if I only have 10 minutes of spare time.</p>
<p><img data-attachment-id="7330" data-permalink="https://sewcialists.wordpress.com/2018/04/25/perspectives-getting-ready-for-mmmay/wis_mmmay2017/" data-orig-file="https://sewcialists.files.wordpress.com/2018/04/wis_mmmay2017.jpg?w=748" data-orig-size="800,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="wis_MMMay2017" data-image-description="" data-medium-file="https://sewcialists.files.wordpress.com/2018/04/wis_mmmay2017.jpg?w=748?w=300" data-large-file="https://sewcialists.files.wordpress.com/2018/04/wis_mmmay2017.jpg?w=748?w=748" src="https://sewcialists.files.wordpress.com/2018/04/wis_mmmay2017.jpg?w=748" class="alignnone size-full wp-image-7330"  alt="wis_MMMay2017" srcset="https://sewcialists.files.wordpress.com/2018/04/wis_mmmay2017.jpg?w=748 748w, https://sewcialists.files.wordpress.com/2018/04/wis_mmmay2017.jpg?w=150 150w, https://sewcialists.files.wordpress.com/2018/04/wis_mmmay2017.jpg?w=300 300w, https://sewcialists.files.wordpress.com/2018/04/wis_mmmay2017.jpg?w=768 768w, https://sewcialists.files.wordpress.com/2018/04/wis_mmmay2017.jpg 800w" sizes="(max-width: 748px) 100vw, 748px" ></p>
<p>When Zoe made the announcement on Instagram for MMMay2016 I decided to accept the challenge.  I was able to wear a different me-made garment for 31 days with no repeats!  I participated again last year in MMMay2017. This time I made the challenge a bit more daring for myself and included a pledge to wear at least 10 garments I didn’t wear during May 2016.  I documented on <a href="https://www.instagram.com/wis_g/" target="_blank" rel="noopener">Instagram</a> each time as well as <a href="http://whatisew.be" target="_blank" rel="noopener">blogging in 2017</a>, which made it easier to reflect on my wardrobe and sewing.</p>
<p>How do I prepare for MeMadeMay? I don’t sew any new garments especially in advance, or even during the month of May.  I do plan my outfits in advance to picture what I will wear to special activities or parties, to work and on vacation days.  I also check the weather forecast as the weather in Belgium can be unpredictable.  This planning is in my head and not fixed — participating in MeMadeMay is fun, and shouldn’t be a stressful business.</p>
<p>I am really looking forward to MMMay2018. I am definitely aiming to wear a different me-made garment every day. Also, if I wear two pieces I am going to try to make different combinations from the previous years.  See you at MMMay2018!</p>
<h2>Kate – experienced Me-Made-Mayer</h2>
<p style="font-weight:400;">Hi, I&#8217;m Kate from the <a href="http://timetosew.uk/">Time to Sew blog</a> (Instagram: <a href="http://www.instagram.com/timetosew">@timetosew</a>) and this is my second MeMadeMay. This challenge is often interpreted as wearing a me-made everyday and taking a daily photo, but it&#8217;s really not the case – Zoe herself says it&#8217;s about setting yourself some parameters to improve your relationship with your me-made wardrobe. In 2018 my MMM pledge will be incorporating handmade items into my everyday. This could be my wardrobe, my toddler’s wardrobe, or accessories. I am also expanding my criteria to include friend-made or local-made items. Given my focus on sustainability, I really want all my stuff to work hard for me, and if that means not having a 100% handmade wardrobe because I have clothes from before I started sewing, then so be it!</p>
<p style="font-weight:400;">My planning will be to dig out my spring/summer clothes from storage and doing a wardrobe audit. Most challenging will be clothes for my office days, as my me-mades tend to be fun rather than formal clothes (seeing as sewing is my hobby I’m quite ok with that). So I will be looking for as many me-made tops and dresses as possible that look nice with blazers, and then doing all the washing and ironing. Also after 6 months in my repair pile, I have finally made a belt for this unlined grey coat after losing the first one somewhere. The coat is ideal for a spring cycle commute as the thick cotton velveteen makes it pretty wind and rain resistant. I&#8217;m hoping this will be a May staple if the temperature is right!</p>
<p><img data-attachment-id="7332" data-permalink="https://sewcialists.wordpress.com/2018/04/25/perspectives-getting-ready-for-mmmay/kate_mmm/" data-orig-file="https://sewcialists.files.wordpress.com/2018/04/kate_mmm.jpg?w=748" data-orig-size="1232,1642" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Kate_MMM" data-image-description="" data-medium-file="https://sewcialists.files.wordpress.com/2018/04/kate_mmm.jpg?w=748?w=225" data-large-file="https://sewcialists.files.wordpress.com/2018/04/kate_mmm.jpg?w=748?w=748" src="https://sewcialists.files.wordpress.com/2018/04/kate_mmm.jpg?w=748" class="alignnone wp-image-7332 size-full"  alt="Kate_MMM" srcset="https://sewcialists.files.wordpress.com/2018/04/kate_mmm.jpg?w=748 748w, https://sewcialists.files.wordpress.com/2018/04/kate_mmm.jpg?w=113 113w, https://sewcialists.files.wordpress.com/2018/04/kate_mmm.jpg?w=225 225w, https://sewcialists.files.wordpress.com/2018/04/kate_mmm.jpg?w=768 768w, https://sewcialists.files.wordpress.com/2018/04/kate_mmm.jpg 1232w" sizes="(max-width: 748px) 100vw, 748px" ></p>
<h2>Kim – first time Me-Made-Mayer</h2>
<p><span style="font-weight:400;">I’m Kim (kimknitsmitts on </span><span style="font-weight:400;"><a href="https://www.instagram.com/kimknitsmitts/">instagram</a></span><span style="font-weight:400;"> and ravelry), and I’m a knitter-turned-Sewcialist. This is going to be my first Me Made May! My goal for May is to figure out how the things that I have knit and sewn can fit in to my everyday wardrobe. My knitted items are mostly shawls and sweaters, and my sewn items are dresses and tops. I’m hoping that I have enough to wear one “me-made” thing every work day. </span></p>
<p><span style="font-weight:400;">There are a few things that I need to do in April to get ready. The first is laundry! Hand knits mean hand-washing! I use a salad spinner to wring out my hand washed laundry, as I don’t have a fancy washing machine that will let me run only a spin cycle. Several of my sweaters are in a pile to be mended as well. I also have some fabric to sew up as a </span><span style="font-weight:400;"><a href="https://www.colettepatterns.com/catalog/myrna">Myrna</a></span><span style="font-weight:400;"> dress, and I want to make a couple more </span><span style="font-weight:400;"><a href="https://www.cashmerette.com/products/dartmouth-top-pdf-pattern" target="_blank" rel="noopener">Cashmerette Dartmouth</a></span><span style="font-weight:400;"> and </span><span style="font-weight:400;"><a href="https://www.cashmerette.com/products/concord-tshirt-pdf-pattern" target="_blank" rel="noopener">Concord T-Shirts</a></span><span style="font-weight:400;">, as well as the </span><span style="font-weight:400;"><a href="https://www.mariadenmark.com/shop/103-day-tonight-drape-top/">Day-to-Night Drape Top</a></span><span style="font-weight:400;"> that I recently discovered via Gillian’s blog (</span><span style="font-weight:400;"><a href="https://craftingarainbow.wordpress.com/" target="_blank" rel="noopener">GillianCrafts</a></span><span style="font-weight:400;"> hasn’t influenced me *</span><span style="font-weight:400;"><strong>at all</strong></span><span style="font-weight:400;">* haha).</span></p>
<p><img data-attachment-id="7333" data-permalink="https://sewcialists.wordpress.com/2018/04/25/perspectives-getting-ready-for-mmmay/kim-mmm/" data-orig-file="https://sewcialists.files.wordpress.com/2018/04/kim-mmm.jpg?w=748" data-orig-size="923,923" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Kim-MMM" data-image-description="" data-medium-file="https://sewcialists.files.wordpress.com/2018/04/kim-mmm.jpg?w=748?w=300" data-large-file="https://sewcialists.files.wordpress.com/2018/04/kim-mmm.jpg?w=748?w=748" src="https://sewcialists.files.wordpress.com/2018/04/kim-mmm.jpg?w=748" class="alignnone size-full wp-image-7333"  alt="Kim-MMM" srcset="https://sewcialists.files.wordpress.com/2018/04/kim-mmm.jpg?w=748 748w, https://sewcialists.files.wordpress.com/2018/04/kim-mmm.jpg?w=150 150w, https://sewcialists.files.wordpress.com/2018/04/kim-mmm.jpg?w=300 300w, https://sewcialists.files.wordpress.com/2018/04/kim-mmm.jpg?w=768 768w, https://sewcialists.files.wordpress.com/2018/04/kim-mmm.jpg 923w" sizes="(max-width: 748px) 100vw, 748px" ></p>
<p><span style="font-weight:400;">How do you incorporate your me-mades in to your daily wardrobe? Does it take thought and effort, or do you find yourself reaching for your me-mades more than RTW’s fairly easily?</span></p>
<h2>Chloe – first time Me-Made-Mayer</h2>
<p>I’m Chloe (<a href="https://www.instagram.com/chloe_deadlycraft/" target="_blank" rel="noopener">@chloe_deadlycraft on IG</a> and <a href="http://deadlycraft.blogspot.com.au/" target="_blank" rel="noopener">blogging here</a>).  I am using MMMay to push me to make practical items that I will wear a lot (otherwise I won&#8217;t have enough to wear!) and to finish a few projects I have on the go, such as the <a href="https://www.cashmerette.com/collections/cashmerette-patterns/products/harrison-shirt-pdf-pattern" target="_blank" rel="noopener">Cashmerette Harrison</a> shirt shown in the picture below.  I have pledged to wear me-made as many days as I can, and would also like to try and wear <em>all</em> the handmade items I have already <em>at least once</em> to test their practicality in my wardrobe.</p>
<p><img data-attachment-id="7334" data-permalink="https://sewcialists.wordpress.com/2018/04/25/perspectives-getting-ready-for-mmmay/makersdate2017-10-25ver6lenskan03actlar02e-y/" data-orig-file="https://sewcialists.files.wordpress.com/2018/04/img_20180421_171458.jpg?w=748" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Pixel 2&quot;,&quot;caption&quot;:&quot;Maker:S,Date:2017-10-25,Ver:6,Lens:Kan03,Act:Lar02,E-Y&quot;,&quot;created_timestamp&quot;:&quot;1524330898&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.442&quot;,&quot;iso&quot;:&quot;212&quot;,&quot;shutter_speed&quot;:&quot;0.020005&quot;,&quot;title&quot;:&quot;Maker:S,Date:2017-10-25,Ver:6,Lens:Kan03,Act:Lar02,E-Y&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Maker:S,Date:2017-10-25,Ver:6,Lens:Kan03,Act:Lar02,E-Y" data-image-description="" data-medium-file="https://sewcialists.files.wordpress.com/2018/04/img_20180421_171458.jpg?w=748?w=300" data-large-file="https://sewcialists.files.wordpress.com/2018/04/img_20180421_171458.jpg?w=748?w=748" src="https://sewcialists.files.wordpress.com/2018/04/img_20180421_171458.jpg?w=748" class="alignnone size-full wp-image-7334"  alt="Maker:S,Date:2017-10-25,Ver:6,Lens:Kan03,Act:Lar02,E-Y" srcset="https://sewcialists.files.wordpress.com/2018/04/img_20180421_171458.jpg?w=748 748w, https://sewcialists.files.wordpress.com/2018/04/img_20180421_171458.jpg?w=1496 1496w, https://sewcialists.files.wordpress.com/2018/04/img_20180421_171458.jpg?w=150 150w, https://sewcialists.files.wordpress.com/2018/04/img_20180421_171458.jpg?w=300 300w, https://sewcialists.files.wordpress.com/2018/04/img_20180421_171458.jpg?w=768 768w, https://sewcialists.files.wordpress.com/2018/04/img_20180421_171458.jpg?w=1024 1024w" sizes="(max-width: 748px) 100vw, 748px" ></p>
<p>In terms of a plan, I have split my preparation between work and casual wear items, so that hopefully I have enough to wear something every day — <a href="http://deadlycraft.blogspot.com.au/2018/04/my-me-made-may-plan.html" target="_blank" rel="noopener">more detail on the plan is here</a>.  I don&#8217;t mind if I don&#8217;t wear handmade every single day. My focus is more to get a really good sense of whether I like wearing my existing makes, what I should get rid of, what I should make more, of and any gaps in the wardrobe.  I am really looking forward to taking part!</p>
<p>*************************</p>
<p>We hope you enjoyed hearing how we are preparing for MMMay from our different perspectives!  We will be back in the middle of May to update you on how we are going and whether our plans stood up to the challenge!</p>
<p>Wis, Kate, Kim and Chloe xxx</p>
<p><span style="border-top-left-radius:2px;border-top-right-radius:2px;border-bottom-right-radius:2px;border-bottom-left-radius:2px;text-indent:20px;width:auto;padding:0 4px 0 0;text-align:center;font-style:normal;font-variant-caps:normal;font-weight:bold;font-stretch:normal;font-size:11px;line-height:20px;font-family:'Helvetica Neue', Helvetica, sans-serif;color:#ffffff;background-image:url('image/svg+xml; base64,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');background-size:14px 14px;background-color:#bd081c;position:absolute;opacity:1;z-index:8675309;display:none;cursor:pointer;border:none;-webkit-font-smoothing:antialiased;top:2837px;left:20px;background-position:3px 50%;background-repeat:no-repeat no-repeat;">Save</span><span style="border-top-left-radius:2px;border-top-right-radius:2px;border-bottom-right-radius:2px;border-bottom-left-radius:2px;text-indent:20px;width:auto;padding:0 4px 0 0;text-align:center;font-style:normal;font-variant-caps:normal;font-weight:bold;font-stretch:normal;font-size:11px;line-height:20px;font-family:'Helvetica Neue', Helvetica, sans-serif;color:#ffffff;background-image:url('image/svg+xml; base64,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');background-size:14px 14px;background-color:#bd081c;position:absolute;opacity:1;z-index:8675309;display:none;cursor:pointer;border:none;-webkit-font-smoothing:antialiased;top:2837px;left:20px;background-position:3px 50%;background-repeat:no-repeat no-repeat;">Save</span></p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-7327" class="share-twitter sd-button share-icon no-text" href="https://sewcialists.wordpress.com/2018/04/25/perspectives-getting-ready-for-mmmay/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-7327" class="share-facebook sd-button share-icon no-text" href="https://sewcialists.wordpress.com/2018/04/25/perspectives-getting-ready-for-mmmay/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-7327" class="share-google-plus-1 sd-button share-icon no-text" href="https://sewcialists.wordpress.com/2018/04/25/perspectives-getting-ready-for-mmmay/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-56744314-7327-5ae0e67854e57' data-src='//widgets.wp.com/likes/index.html?ver=20180319#blog_id=56744314&amp;post_id=7327&amp;origin=sewcialists.wordpress.com&amp;obj_id=56744314-7327-5ae0e67854e57' data-name='like-post-frame-56744314-7327-5ae0e67854e57'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>			</div><!-- .entry-content -->

	<footer class="entry-footer clear">

		<span class="left">
						<a href="https://sewcialists.wordpress.com/2018/04/25/perspectives-getting-ready-for-mmmay/"><i class="fa fa-link"></i></a>
					</span>

		<span class="right"><span class="cat-links">Posted in <a href="https://sewcialists.wordpress.com/category/inspiration-post/" rel="category tag">Inspiration Post</a></span><span class="tags-links">Tagged <a href="https://sewcialists.wordpress.com/tag/sewcialistslovemmmay/" rel="tag">#sewcialistsloveMMMay</a></span></span>

	</footer><!-- .entry-footer -->

</article><!-- #post-## -->
			
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://sewcialists.wordpress.com/2018/04/23/using-remnants-for-mmmay-wardrobe-fillers/" rel="prev">Using Remnants for MMMay Wardrobe&nbsp;Fillers</a></div></div>
	</nav>
			<hr>

			
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/04/25/perspectives-getting-ready-for-mmmay/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://sewcialists.wordpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="414aa2ce5c" /><input type="hidden" name="_wp_http_referer" value="/2018/04/25/perspectives-getting-ready-for-mmmay/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<iframe id="googleplus-sign-in" name="googleplus-sign-in" src="https://public-api.wordpress.com/connect/?googleplus-sign-in=https%3A%2F%2Fsewcialists.wordpress.com&#038;color_scheme=light" width="24" height="24" scrolling="no" allowtransparency="true" seamless="seamless" frameborder="0"></iframe>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google+ account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
		w
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='7327' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="ff5cb2b36b" /></p>
<input type="hidden" name="genseq" value="1524688504" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="232"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->

		
	</main><!-- #main -->

</div><!-- #primary -->


<div id="secondary" class="widget-area" role="complementary">

	<aside id="search-2" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://sewcialists.wordpress.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="archives-2" class="widget widget_archive"><h1 class="widget-title">Archives</h1>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://sewcialists.wordpress.com/2018/04/'> April 2018 &nbsp;(12)</option>
	<option value='https://sewcialists.wordpress.com/2018/03/'> March 2018 &nbsp;(10)</option>
	<option value='https://sewcialists.wordpress.com/2018/02/'> February 2018 &nbsp;(14)</option>
	<option value='https://sewcialists.wordpress.com/2018/01/'> January 2018 &nbsp;(15)</option>
	<option value='https://sewcialists.wordpress.com/2017/12/'> December 2017 &nbsp;(6)</option>
	<option value='https://sewcialists.wordpress.com/2017/11/'> November 2017 &nbsp;(18)</option>
	<option value='https://sewcialists.wordpress.com/2017/10/'> October 2017 &nbsp;(13)</option>
	<option value='https://sewcialists.wordpress.com/2017/09/'> September 2017 &nbsp;(9)</option>
	<option value='https://sewcialists.wordpress.com/2017/08/'> August 2017 &nbsp;(17)</option>
	<option value='https://sewcialists.wordpress.com/2017/07/'> July 2017 &nbsp;(11)</option>
	<option value='https://sewcialists.wordpress.com/2017/06/'> June 2017 &nbsp;(3)</option>
	<option value='https://sewcialists.wordpress.com/2015/08/'> August 2015 &nbsp;(1)</option>
	<option value='https://sewcialists.wordpress.com/2015/07/'> July 2015 &nbsp;(11)</option>
	<option value='https://sewcialists.wordpress.com/2015/06/'> June 2015 &nbsp;(2)</option>
	<option value='https://sewcialists.wordpress.com/2015/03/'> March 2015 &nbsp;(1)</option>
	<option value='https://sewcialists.wordpress.com/2015/02/'> February 2015 &nbsp;(1)</option>
	<option value='https://sewcialists.wordpress.com/2015/01/'> January 2015 &nbsp;(2)</option>
	<option value='https://sewcialists.wordpress.com/2014/11/'> November 2014 &nbsp;(2)</option>
	<option value='https://sewcialists.wordpress.com/2014/10/'> October 2014 &nbsp;(5)</option>
	<option value='https://sewcialists.wordpress.com/2014/09/'> September 2014 &nbsp;(4)</option>
	<option value='https://sewcialists.wordpress.com/2014/08/'> August 2014 &nbsp;(7)</option>
	<option value='https://sewcialists.wordpress.com/2014/07/'> July 2014 &nbsp;(10)</option>
	<option value='https://sewcialists.wordpress.com/2014/05/'> May 2014 &nbsp;(1)</option>
	<option value='https://sewcialists.wordpress.com/2014/04/'> April 2014 &nbsp;(2)</option>
	<option value='https://sewcialists.wordpress.com/2014/03/'> March 2014 &nbsp;(1)</option>
	<option value='https://sewcialists.wordpress.com/2014/02/'> February 2014 &nbsp;(4)</option>
	<option value='https://sewcialists.wordpress.com/2014/01/'> January 2014 &nbsp;(6)</option>
	<option value='https://sewcialists.wordpress.com/2013/12/'> December 2013 &nbsp;(3)</option>
	<option value='https://sewcialists.wordpress.com/2013/11/'> November 2013 &nbsp;(5)</option>

		</select>
		</aside><aside id="follow_button_widget-7" class="widget widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://sewcialists.wordpress.com" data-blog="https://sewcialists.wordpress.com" data-lang="en" >Follow Sewcialists on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</aside><aside id="blog_subscription-8" class="widget widget_blog_subscription">				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
																	<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="56744314"/>
						<input type="hidden" name="source" value="https://sewcialists.wordpress.com/2018/04/25/perspectives-getting-ready-for-mmmay/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-8" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="69d4fd4fd7" />						<input type="submit" value="Follow Sewcialists Via Email" />
					</p>
				</form>
			
</aside><aside id="wpcom_social_media_icons_widget-5" class="widget widget_wpcom_social_media_icons_widget"><ul><li><a href="https://www.instagram.com/sewcialists/" class="genericon genericon-instagram" target="_blank"><span class="screen-reader-text">Instagram</span></a></li></ul></aside><aside id="authors-5" class="widget widget_authors"><h1 class="widget-title">Sewcialist Authors</h1><ul><li><img alt='' src='https://0.gravatar.com/avatar/90d8729cf0a2798fc6330d9aa977b401?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>accordion3</strong></li><li><a href="https://sewcialists.wordpress.com/author/acolourfulcanvas/"> <img alt='' src='https://1.gravatar.com/avatar/44f641ca543e3ea899d5e0ffbfca1a83?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>Sue @ A Colourful Canvas</strong></a></li><li><img alt='' src='https://2.gravatar.com/avatar/bb15591b9289dbe2caa9a78d9f0c3924?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>acraftyscrivener</strong></li><li><a href="https://sewcialists.wordpress.com/author/alibobs/"> <img alt='' src='https://1.gravatar.com/avatar/dd5ea8cd29bcb8083531cd6627a8df17?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>alibobs</strong></a></li><li><a href="https://sewcialists.wordpress.com/author/alwaysacraftylady/"> <img alt='' src='https://0.gravatar.com/avatar/9e9378105fd8109c384fe9c1571a6294?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>alwaysacraftylady</strong></a></li><li><a href="https://sewcialists.wordpress.com/author/anartfeltlife/"> <img alt='' src='https://2.gravatar.com/avatar/565742367a84e7429138e82a9463195e?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>anartfeltlife</strong></a></li><li><a href="https://sewcialists.wordpress.com/author/annarootes865736869/"> <img alt='' src='https://1.gravatar.com/avatar/a91e90ca249fb94d69a6d27a9fe07eac?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>Anna-Jo</strong></a></li><li><a href="https://sewcialists.wordpress.com/author/anniebeeknits/"> <img alt='' src='https://1.gravatar.com/avatar/4d7690445100a76ac44966d892814f3f?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>Annie Bee</strong></a></li><li><a href="https://sewcialists.wordpress.com/author/anyacooper/"> <img alt='' src='https://1.gravatar.com/avatar/d4514a9bc951dc79a715bd299a58bfee?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>Anya</strong></a></li><li><a href="https://sewcialists.wordpress.com/author/apostatesewist/"> <img alt='' src='https://0.gravatar.com/avatar/39648746d3834d79ef675fdecb414621?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>apostatesewist</strong></a></li><li><img alt='' src='https://0.gravatar.com/avatar/ce0831d93a1f9dcc470dd8105a5e56af?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>barbaralcooper</strong></li><li><a href="https://sewcialists.wordpress.com/author/beccaw01/"> <img alt='' src='https://1.gravatar.com/avatar/49632426110809c75105b8562f0d2bd9?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>Red W Sews</strong></a></li><li><a href="https://sewcialists.wordpress.com/author/bellecitadel/"> <img alt='' src='https://1.gravatar.com/avatar/d7ead1e043a059b44704a7a97ae02c83?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>bellecitadel</strong></a></li><li><a href="https://sewcialists.wordpress.com/author/caitlynmmyers/"> <img alt='' src='https://0.gravatar.com/avatar/f23d28555f20aa33c8763e0777acabf1?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>Caitlyn</strong></a></li><li><a href="https://sewcialists.wordpress.com/author/carolannedonovan/"> <img alt='' src='https://2.gravatar.com/avatar/8a3e41f9953f337d1205d239a7549a9f?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>Carolanne Donovan</strong></a></li><li><img alt='' src='https://0.gravatar.com/avatar/9e21754773f775754fde466f36429f97?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>Carolyn</strong></li><li><a href="https://sewcialists.wordpress.com/author/catmaskcatmask/"> <img alt='' src='https://1.gravatar.com/avatar/a8fd446dfa056fbdc244ea992d4baba1?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>claire</strong></a></li><li><a href="https://sewcialists.wordpress.com/author/cecollie/"> <img alt='' src='https://2.gravatar.com/avatar/b559909efe23607687f63523382bb4a0?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>cecollie</strong></a></li><li><a href="https://sewcialists.wordpress.com/author/claraundco/"> <img alt='' src='https://2.gravatar.com/avatar/eea5cd6fbedb0028c05ed91217c53bb4?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>claraundco</strong></a></li><li><img alt='' src='https://0.gravatar.com/avatar/64334cede23b509675b8c828f8f5a88c?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>clareyszabo</strong></li><li><a href="https://sewcialists.wordpress.com/author/countrygirlcouture/"> <img alt='' src='https://2.gravatar.com/avatar/2fc70c62a5d69dc5188080fb090b05ce?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>Splinters&amp;Stitches</strong></a></li><li><a href="https://sewcialists.wordpress.com/author/crabandbee/"> <img alt='' src='https://0.gravatar.com/avatar/62a697d71e6963b74a226751a673b37b?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>crab and bee</strong></a></li><li><a href="https://sewcialists.wordpress.com/author/craftalchemy/"> <img alt='' src='https://2.gravatar.com/avatar/87741498260281049e09c4bf586e65fd?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>Craft (Alchemy)</strong></a></li><li><a href="https://sewcialists.wordpress.com/author/craftastrophies/"> <img alt='' src='https://0.gravatar.com/avatar/0aa706d4e09cdc05ba8efb7f945c197e?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>Craftastrophies</strong></a></li><li><a href="https://sewcialists.wordpress.com/author/cs5becky/"> <img alt='' src='https://0.gravatar.com/avatar/0e9d75104104ec68eaf817c531da36fe?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>Beckyjopdx</strong></a></li><li><a href="https://sewcialists.wordpress.com/author/deadlycraft/"> <img alt='' src='https://1.gravatar.com/avatar/aa879380ca5264d1dd3a0387be3c87a2?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>chloe_deadlycraft</strong></a></li><li><a href="https://sewcialists.wordpress.com/author/dearkraken/"> <img alt='' src='https://2.gravatar.com/avatar/e10ac07e2dd8b3973d5b1dbc55d548a6?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>Ciara</strong></a></li><li><a href="https://sewcialists.wordpress.com/author/denisesews/"> <img alt='' src='https://1.gravatar.com/avatar/de4779315df6be7c361610d404940f93?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>denisesews</strong></a></li><li><a href="https://sewcialists.wordpress.com/author/diaryofasewingfanatic/"> <img alt='' src='https://0.gravatar.com/avatar/3c864ac44f3854ab62313f292daff012?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>diaryofasewingfanatic</strong></a></li><li><a href="https://sewcialists.wordpress.com/author/ellegeemakes/"> <img alt='' src='https://2.gravatar.com/avatar/2f28334f572e488bc5fa8da3529eeaab?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>ellegeemakes</strong></a></li><li><a href="https://sewcialists.wordpress.com/author/emadethis/"> <img alt='' src='https://1.gravatar.com/avatar/7948e5d33f3e562b19a7fa1105b5d332?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>Elizabeth Made This</strong></a></li><li><a href="https://sewcialists.wordpress.com/author/emeralderin/"> <img alt='' src='https://1.gravatar.com/avatar/d490c76472cada7d3236b1fd33c8a807?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>emeralderin</strong></a></li><li><a href="https://sewcialists.wordpress.com/author/emmaandhermachine/"> <img alt='' src='https://1.gravatar.com/avatar/a7398095738a20b64783c505900ff1e6?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>emmaandhermachine</strong></a></li><li><img alt='' src='https://0.gravatar.com/avatar/0086cede65141327aeb1de95d8cc5ba5?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>erinandwhatnot</strong></li><li><a href="https://sewcialists.wordpress.com/author/evetokens/"> <img alt='' src='https://2.gravatar.com/avatar/e83ab42a4650913d8e1f391b21ccf5dd?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>Eve Tokens</strong></a></li><li><a href="https://sewcialists.wordpress.com/author/fabricalchemist/"> <img alt='' src='https://0.gravatar.com/avatar/086053316b7f8e5339314e9e736ce568?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>Meris - The Fabric Alchemist</strong></a></li><li><a href="https://sewcialists.wordpress.com/author/feathersflights/"> <img alt='' src='https://0.gravatar.com/avatar/39ecde8d97da902672db3ab4ebbf6530?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>heatherhandmade</strong></a></li><li><a href="https://sewcialists.wordpress.com/author/garichild/"> <img alt='' src='https://2.gravatar.com/avatar/b1de3db0a9ae39f7e1b00baed1f56700?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>garichild</strong></a></li><li><a href="https://sewcialists.wordpress.com/author/gilliancrafts/"> <img alt='' src='https://0.gravatar.com/avatar/9d9bcb7182cd6e46946c12a4a6ce592a?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>gilliancrafts</strong></a></li><li><a href="https://sewcialists.wordpress.com/author/ginpins/"> <img alt='' src='https://0.gravatar.com/avatar/60732894eaa8fe7e1e46bf5135fc6309?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>ginpins</strong></a></li><li><a href="https://sewcialists.wordpress.com/author/hannah03253/"> <img alt='' src='https://1.gravatar.com/avatar/72f0dfb00a00ddc7662ae3a0a0da02fc?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>Hannah Swain</strong></a></li><li><a href="https://sewcialists.wordpress.com/author/hattielupton/"> <img alt='' src='https://1.gravatar.com/avatar/48d609d991c26bd2dc206830554c8d35?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>Hattie Lupton</strong></a></li><li><a href="https://sewcialists.wordpress.com/author/ingemaakt/"> <img alt='' src='https://2.gravatar.com/avatar/ed2b1b47d7d333c0676650da4adb6aa0?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>IngeMaakt</strong></a></li><li><a href="https://sewcialists.wordpress.com/author/isaribeiro1/"> <img alt='' src='https://1.gravatar.com/avatar/ab1f886e11733cc067e7f5b7d2e986b5?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>iribeiro</strong></a></li><li><a href="https://sewcialists.wordpress.com/author/jasikaistrycurious/"> <img alt='' src='https://1.gravatar.com/avatar/1c1e28a177b5065604f81be6441696c0?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>jasikaistrycurious</strong></a></li><li><img alt='' src='https://2.gravatar.com/avatar/87b54227b1e6a19d2038c6d04574ca8b?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>jendavismiller</strong></li><li><img alt='' src='https://2.gravatar.com/avatar/e74d96130293b98bf1113098423a047f?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>Jeni</strong></li><li><a href="https://sewcialists.wordpress.com/author/joostdecock/"> <img alt='' src='https://0.gravatar.com/avatar/970d5ad5ff05d2170b4b4a87be0f8109?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>joostdecock</strong></a></li><li><a href="https://sewcialists.wordpress.com/author/juliancordell/"> <img alt='' src='https://0.gravatar.com/avatar/f37278f8e0b6a2442989f80f465fbf96?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>juliancordell</strong></a></li><li><img alt='' src='https://0.gravatar.com/avatar/985e5fd4d93ded968705c1b8449a81fa?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>kimknitsmitts</strong></li><li><a href="https://sewcialists.wordpress.com/author/karamucha/"> <img alt='' src='https://0.gravatar.com/avatar/686718f037d2227d10292c7b68316c20?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>karamucha</strong></a></li><li><a href="https://sewcialists.wordpress.com/author/katebng/"> <img alt='' src='https://1.gravatar.com/avatar/a04acf0818782fe289d212ee47656e7b?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>Kate</strong></a></li><li><a href="https://sewcialists.wordpress.com/author/katherinesheers/"> <img alt='' src='https://1.gravatar.com/avatar/a33756ab6e7aeec6267cc2576cda6ea6?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>Katherine Sheers</strong></a></li><li><a href="https://sewcialists.wordpress.com/author/katiedmd/"> <img alt='' src='https://1.gravatar.com/avatar/d94a5e25525631c0900b3d1c5aabff19?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>katiedmd</strong></a></li><li><img alt='' src='https://0.gravatar.com/avatar/00a069d0d827c5b27f6ada5776bfeac5?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>knitgirl23</strong></li><li><a href="https://sewcialists.wordpress.com/author/knittedup/"> <img alt='' src='https://2.gravatar.com/avatar/82517ca9b4d659da6437920ea952e58a?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>MarrieB</strong></a></li><li><a href="https://sewcialists.wordpress.com/author/ladykatza/"> <img alt='' src='https://2.gravatar.com/avatar/5555a8e6d7d6e9f90f7a58a69c8a34cb?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>ladykatza</strong></a></li><li><img alt='' src='https://0.gravatar.com/avatar/fc69b3f26b033bb9bae995eb432fc9b2?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>Leila</strong></li><li><a href="https://sewcialists.wordpress.com/author/mahlicadesigns/"> <img alt='' src='https://0.gravatar.com/avatar/3480587c05151fe0fa22a02ef7b4bcc6?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>mahlicadesigns</strong></a></li><li><img alt='' src='https://2.gravatar.com/avatar/266c71c1c2a3dbe477bbbc6fa8deb14b?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>Making the Flame</strong></li><li><a href="https://sewcialists.wordpress.com/author/makerstyle/"> <img alt='' src='https://2.gravatar.com/avatar/2195883d96ac63b9bcefe3cec90192d8?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>Rachel Felix</strong></a></li><li><a href="https://sewcialists.wordpress.com/author/maledevonsewing/"> <img alt='' src='https://2.gravatar.com/avatar/efa91f05bd9943dc39f340a117824638?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>Jamie Kemp</strong></a></li><li><a href="https://sewcialists.wordpress.com/author/mamsellerna/"> <img alt='' src='https://1.gravatar.com/avatar/dab241e3370b052cacee3d4031ca6ce5?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>solvielise</strong></a></li><li><a href="https://sewcialists.wordpress.com/author/megret1979/"> <img alt='' src='https://0.gravatar.com/avatar/34b6077d47f1a5f4d7404e62d1248aff?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>Meg</strong></a></li><li><a href="https://sewcialists.wordpress.com/author/mensew/"> <img alt='' src='https://0.gravatar.com/avatar/9f3de80573da4a3ebd83b61d86700cd7?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>mensew</strong></a></li><li><a href="https://sewcialists.wordpress.com/author/missalliemass/"> <img alt='' src='https://2.gravatar.com/avatar/e6c5375330a1b9c5855a0bc1bc9dc88b?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>allie J.</strong></a></li><li><a href="https://sewcialists.wordpress.com/author/missphd/"> <img alt='' src='https://1.gravatar.com/avatar/4bb13a762ec8099cfe62e2e15748fe63?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>missphd</strong></a></li><li><a href="https://sewcialists.wordpress.com/author/mrsweaversfinest/"> <img alt='' src='https://1.gravatar.com/avatar/dfadd52d14f22b0c09903355982f0382?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>Mrs. Weaver</strong></a></li><li><a href="https://sewcialists.wordpress.com/author/mujerboricua/"> <img alt='' src='https://1.gravatar.com/avatar/719869444794693f1c35d6db9ebd1dcb?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>Melizza</strong></a></li><li><img alt='' src='https://0.gravatar.com/avatar/c58295e768f9bbf3f89d5c50c810d454?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>Christiane</strong></li><li><a href="https://sewcialists.wordpress.com/author/natanisha/"> <img alt='' src='https://1.gravatar.com/avatar/d67bc46eb175ffe31295009aa1923975?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>Blue Sunday</strong></a></li><li><a href="https://sewcialists.wordpress.com/author/nelnanandnora/"> <img alt='' src='https://1.gravatar.com/avatar/d3fc669a8ace75eb6d5e22a7a302b219?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>nelnanandnora</strong></a></li><li><a href="https://sewcialists.wordpress.com/author/nikelestone/"> <img alt='' src='https://1.gravatar.com/avatar/1c4169d8e861d3545a7a1b3cb1bb7b6d?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>nikelestone</strong></a></li><li><a href="https://sewcialists.wordpress.com/author/oonaballoona/"> <img alt='' src='https://0.gravatar.com/avatar/ca0541f7c851df6d652f3806ec932ae0?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>marcy harriell | oonaballoona</strong></a></li><li><a href="https://sewcialists.wordpress.com/author/pentonerica/"> <img alt='' src='https://1.gravatar.com/avatar/18967da6008d28f8734271b930cc4036?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>The Handmade Wardrobe</strong></a></li><li><a href="https://sewcialists.wordpress.com/author/petersilieundco/"> <img alt='' src='https://1.gravatar.com/avatar/7a7b0c2ba215a5b59824977c8dfe81a2?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>annafranziska</strong></a></li><li><a href="https://sewcialists.wordpress.com/author/pinsandwhiskers/"> <img alt='' src='https://2.gravatar.com/avatar/eacb76a2a5f36fb3149d48845330b758?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>Pins and Whiskers</strong></a></li><li><a href="https://sewcialists.wordpress.com/author/pipersprings1/"> <img alt='' src='https://0.gravatar.com/avatar/9231fc45c77f128158c9cc2277ae78c2?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>pipersprings1</strong></a></li><li><a href="https://sewcialists.wordpress.com/author/powell2317/"> <img alt='' src='https://2.gravatar.com/avatar/23ceebce0f147bbafc8e21836f1426d2?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>Charlotte</strong></a></li><li><a href="https://sewcialists.wordpress.com/author/pulsinchen/"> <img alt='' src='https://0.gravatar.com/avatar/63e3f69873ab1a48f0dd029afce9c670?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>pulsinchen</strong></a></li><li><a href="https://sewcialists.wordpress.com/author/reganlouise17/"> <img alt='' src='https://2.gravatar.com/avatar/ba141260bdb252e30889228fcfff7bd1?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>reganlouise17</strong></a></li><li><a href="https://sewcialists.wordpress.com/author/samizdat15/"> <img alt='' src='https://1.gravatar.com/avatar/11ce3fb70fadba504e5d233162efa4c4?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>shoes15</strong></a></li><li><a href="https://sewcialists.wordpress.com/author/sarah010218/"> <img alt='' src='https://0.gravatar.com/avatar/0498255530b7f8915444a842df66748d?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>Sarah Connell</strong></a></li><li><img alt='' src='https://1.gravatar.com/avatar/182b8128bfb3b16cbd34a0172e6d934a?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>Sarah C</strong></li><li><img alt='' src='https://0.gravatar.com/avatar/0ad4fcff6725904717d3e48fceedde1b?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>Claire (aka Seemane)</strong></li><li><a href="https://sewcialists.wordpress.com/author/sewingalacarte/"> <img alt='' src='https://1.gravatar.com/avatar/44b032d7c501b894a940e6ccd71a7552?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>sewing à la carte</strong></a></li><li><a href="https://sewcialists.wordpress.com/author/sewlittletimeblog/"> <img alt='' src='https://1.gravatar.com/avatar/498b2c34d82936cdeb92fee3465666a1?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>sewlittletimeblog</strong></a></li><li><a href="https://sewcialists.wordpress.com/author/sewprettyinpink/"> <img alt='' src='https://0.gravatar.com/avatar/3bfff75cede460452055cc008d401364?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>Andie W.</strong></a></li><li><a href="https://sewcialists.wordpress.com/author/sewrendipityalex/"> <img alt='' src='https://1.gravatar.com/avatar/dcf9d4c6289de85b8f870265813bcb00?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>Alex</strong></a></li><li><a href="https://sewcialists.wordpress.com/author/sewstainability/"> <img alt='' src='https://2.gravatar.com/avatar/bfda93565d214b438689be8048838c5a?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>sewstainability</strong></a></li><li><a href="https://sewcialists.wordpress.com/author/sewuthinkucan/"> <img alt='' src='https://0.gravatar.com/avatar/ce38fafade1112fa0d6619ccefecdfa5?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>sewuthinkucan</strong></a></li><li><a href="https://sewcialists.wordpress.com/author/sunbeamsandsass/"> <img alt='' src='https://2.gravatar.com/avatar/e103dc5933fef592ad277a940975dd1f?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>Mags</strong></a></li><li><a href="https://sewcialists.wordpress.com/author/sunnyb64/"> <img alt='' src='https://1.gravatar.com/avatar/d82c1fe08c707e93d5812b2dfeb88fe0?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>Becky</strong></a></li><li><a href="https://sewcialists.wordpress.com/author/syreetabp/"> <img alt='' src='https://1.gravatar.com/avatar/a1320a7e046935b84553af2bef38b33e?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>syreetabp</strong></a></li><li><a href="https://sewcialists.wordpress.com/author/sysara92/"> <img alt='' src='https://2.gravatar.com/avatar/88ad343e2c4453d878afd6044a640261?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>Sara</strong></a></li><li><img alt='' src='https://2.gravatar.com/avatar/2d4984d86da1b2614e83898896909d32?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>Tanit-Isis</strong></li><li><a href="https://sewcialists.wordpress.com/author/tanyamaile/"> <img alt='' src='https://1.gravatar.com/avatar/d52cdc4ca6e6cb44dc9c802457474e80?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>Tanya</strong></a></li><li><a href="https://sewcialists.wordpress.com/author/tarotbykathleen/"> <img alt='' src='https://1.gravatar.com/avatar/ac40984f1801dc12c4150d66a3cf288d?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>PsychicSewerKathleen</strong></a></li><li><a href="https://sewcialists.wordpress.com/author/tgirl147/"> <img alt='' src='https://1.gravatar.com/avatar/a637b1fab01f06bd9035eec4dc0b3134?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>t@uandmii</strong></a></li><li><img alt='' src='https://1.gravatar.com/avatar/a98303ef8aa8896a5857957fc067a1b3?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>thenerdyseamstress</strong></li><li><a href="https://sewcialists.wordpress.com/author/theseedsof3/"> <img alt='' src='https://1.gravatar.com/avatar/15290c3b6c26c8ae6dd16775d087cc40?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>theseedsof3</strong></a></li><li><a href="https://sewcialists.wordpress.com/author/weboughtamanor/"> <img alt='' src='https://1.gravatar.com/avatar/17bbf795bbf4db0f7bf22d38181199ee?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>weboughtamanor</strong></a></li><li><a href="https://sewcialists.wordpress.com/author/wendyparthoens/"> <img alt='' src='https://0.gravatar.com/avatar/f4738cc770bb847772cc8eb5a885649a?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>Wendy</strong></a></li><li><a href="https://sewcialists.wordpress.com/author/wis30/"> <img alt='' src='https://2.gravatar.com/avatar/8449bb5ac7d8038b439b644f1a474103?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>Wis</strong></a></li><li><a href="https://sewcialists.wordpress.com/author/withararedevice/"> <img alt='' src='https://0.gravatar.com/avatar/c994082aafee23ac4655e2e800d25cb8?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>Rare Device</strong></a></li></ul></aside>
</div><!-- #secondary -->

	</div><!-- #content -->

	<div class="footer-wrap clear">

		<footer id="colophon" class="site-footer" role="contentinfo">

			
			<div class="site-info">
				<a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a>
				
							</div><!-- .site-info -->

		</footer><!-- #colophon -->

	</div><!-- .footer-wrap -->

</div><!-- #page -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201817y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/sewcialists.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/sewcialists.wordpress.com\/wp-login.php?action=logout&_wpnonce=57d976e812","homeURL":"https:\/\/sewcialists.wordpress.com\/","postID":"7327","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1521806916j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="56744314" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://sewcialists.wordpress.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Sewcialists" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="27dd4c1ca6" /><input type="hidden" name="_wp_http_referer" value="/2018/04/25/perspectives-getting-ready-for-mmmay/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/sewcialists.wordpress.com\/2018\/04\/25\/perspectives-getting-ready-for-mmmay\/":7327};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
		<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h&cssminify=yes' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-2-3' href='https://s0.wp.com/wp-content/mu-plugins/genericons/genericons/genericons.css?m=1443615899h&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var gatewayadminbar = [""];
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"56744314","siteName":"Sewcialists","siteURL":"http:\/\/sewcialists.wordpress.com","icon":"<img alt='' src='https:\/\/sewcialists.files.wordpress.com\/2013\/11\/cropped-emblem-1383415756-large11.png?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/gateway","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/sewcialists.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fsewcialists.wordpress.com%2F2018%2F04%2F25%2Fperspectives-getting-ready-for-mmmay%2F","themeURL":"https:\/\/wordpress.com\/theme\/gateway\/","xhrURL":"https:\/\/sewcialists.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"c2e80a3df7","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"69d4fd4fd7\" \/>","referer":"https:\/\/sewcialists.wordpress.com\/2018\/04\/25\/perspectives-getting-ready-for-mmmay\/","canFollow":"1","feedID":"15530208","statusMessage":"","customizeLink":"https:\/\/sewcialists.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fsewcialists.wordpress.com%2F2018%2F04%2F25%2Fperspectives-getting-ready-for-mmmay%2F","postID":"7327","shortlink":"https:\/\/wp.me\/p3Q5MS-1Ub","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/sewcialists.wordpress.com\/7327","statsLink":"https:\/\/wordpress.com\/stats\/post\/7327\/sewcialists.wordpress.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Gateway","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 1,603 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/sewcialists.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fsewcialists.wordpress.com%2F2018%2F04%2F25%2Fperspectives-getting-ready-for-mmmay%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/sewcialists.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"5360cf0f02","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/sewcialists.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fsewcialists.wordpress.com%2F2018%2F04%2F25%2Fperspectives-getting-ready-for-mmmay%2F","blog_id":"56744314","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=56744314&v=wpcom&tz=-4&user_id=0&subd=sewcialists","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVUe1OwzAMfCFSj00M/iAeBWWp27rN1+yko29PKm2lgqkav+yc784+BS5RmeAT+gS9QI0jGYxfVS9PsBq5rKLNLXkBSwMKnDNm7LSvLfJvcurQFUrMJ2h1woueZutr+xjZ65HKk4J/jC8DRWXJD6oJJotqaIlA3thcF0mhmeBcMVGM0U6Voz/uq5y6LnN10gxOS0IunQojMtNstmD/dEiszSBbIjOnnkVLdy+JxJ/j13hfPoana6nWrDu7jOaQBS30mGK5S92ArfsGEodJHaodfJbN0AR2G/wYJKnGamKQTjP59laL6MO9P7/s98fj7vD22n8DcXrzkg=='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20180319#ver=20180319' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'56744314','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'56744314','v':'wpcom','tz':'-4','user_id':'0','post':'7327','subd':'sewcialists'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1dSWVIsZXU0S1VzfFVyTGh2PTk1LFJjc18leWhoSDlJUHJqYmpobTNzX1tvOGk4d3Y3Yj1YRmVSR2Yvbi58UkE2MGNoVEpyWlFxeD1PLT1mRVd1SFdlSDI1c1RqUmF+YzZZP09kaTZnNHFrU2NWayU4bThWLiZObVJ4JWxZL1ssNFBHSmlZM218eDlvU093QystPSV6VTk/Tj9HL0NORzFWfGVZQjdvbElrb1JzM04tcTBpfixvVjdpaSZCczBnSi9JJnhybXNteHBUTDVubGs3YjlqQWJreC1qR1Z8UnZSWnNnMDB2YWN1ODdGPWJYVXJONnQ='}]);
_stq.push([ 'clickTrackerInit', '56744314', '7327' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
<!--
	generated in 0.115 seconds
	104205 bytes batcached for 300 seconds
-->
