<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://sewcialists.wordpress.com/xmlrpc.php">

<title>Who We Are: Plus Size Sewists, Part 1! &#8211; Sewcialists</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Alegreya+Sans:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body{font-family:"Alegreya Sans",sans-serif}.wf-active input[type="color"], .wf-active input[type="date"], .wf-active input[type="datetime"], .wf-active input[type="datetime-local"], .wf-active input[type="email"], .wf-active input[type="month"], .wf-active input[type="number"], .wf-active input[type="password"], .wf-active input[type="search"], .wf-active input[type="tel"], .wf-active input[type="text"], .wf-active input[type="time"], .wf-active input[type="url"], .wf-active input[type="week"], .wf-active textarea{font-family:"Alegreya Sans",sans-serif}</style>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Sewcialists &raquo; Feed" href="https://sewcialists.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sewcialists &raquo; Comments Feed" href="https://sewcialists.wordpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sewcialists &raquo; Who We Are: Plus Size Sewists, Part&nbsp;1! Comments Feed" href="https://sewcialists.wordpress.com/2018/06/11/who-we-are-plus-size-sewists-part-1/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1516999477h&ver=4.9.7-alpha-43298"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJx9j9EOgjAMRX/IWTCKvhi/ZYwGBitraBfC3zskvqDhpem9uSfthZmNi6PiqEDJcEitHwVmdpGMkA+47NTZiZzgPxb8gAI9Kls3mI86ik8YrGJjOIru1BHm4oTZJ7a6JggbbzEg5dgRRlx9qXXt8ouHZ7bWdc0Tipg8yScy2uVDv9xmA6ca2txitguILgHX4Iue5e1yr4ricS37N+ywioo=?cssminify=yes' type='text/css' media='all' />
<style id='gateway-parent-styles-inline-css' type='text/css'>
.cat-links { clip: rect(1px, 1px, 1px, 1px); height: 1px; position: absolute; overflow: hidden; width: 1px; }
</style>
<link rel='stylesheet' id='gateway-fonts-css'  href='https://fonts.googleapis.com/css?family=Quattrocento%3A400%2C700%7CFanwood+Text%3A400%2C400italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJyVkNEKgzAMRX9oXXRzD3sY+5ZaY5fRNsVUin+/qsiQgbC3e5OceyGQozIcEoYE6YUeBeLYgtUJs56gLysBI7IopTMKezyXwQmOSQoGJE0OVY6G/Q/iRxXdaCkIZOoslhphQ9opKid78wfssSO9Rcz1K0sQOK3TTRyFWmTl2OhEHHZG9U7TcIQO2Dq2RdrlbV87Q0//qG+Xpqqae319fwA3rY5K?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s0.wp.com/_static/??-eJx9i0EKQjEMBS9kDdVfXIlnyS+1jaRJafLx+uJCRBRXbx7MwH2ErOJFHPoWBm+VxACzk8qK8037bLaD3/pQ83BlpAnWcJLU1/6rTDMhB9aqn+cr8lZ6MWgLVNYV+Slc+jmmQzrFtMTj7QHFQEmu?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyFj90KwjAMhV/IrAw6xQvxWWoXS2r/bNoNfXo70At1KARCTr4cTsScgIJ2dUQWttW1Yr49W2d5I34B4MlkVbDzFF6wjqFgKAvr44kcQmXMyjStGZ3jCpciF4/MDVrZvkeiMBHOfzGLJSl9gYxM9y9XXyG5aiiwyOjaAyMsGT6mdnX0h17uh36Qcre1DyuucHk='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1522184747h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://sewcialists.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Who We Are: The Closeted&nbsp;Sewcialist' href='https://sewcialists.wordpress.com/2018/06/08/who-we-are-the-closeted-sewcialist/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://sewcialists.wordpress.com/2018/06/11/who-we-are-plus-size-sewists-part-1/" />
<link rel='shortlink' href='https://wp.me/p3Q5MS-1LQ' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fsewcialists.wordpress.com%2F2018%2F06%2F11%2Fwho-we-are-plus-size-sewists-part-1%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fsewcialists.wordpress.com%2F2018%2F06%2F11%2Fwho-we-are-plus-size-sewists-part-1%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Who We Are: Plus Size Sewists, Part 1!" />
<meta property="og:url" content="https://sewcialists.wordpress.com/2018/06/11/who-we-are-plus-size-sewists-part-1/" />
<meta property="og:description" content="The plus size community is near and dear to my heart. I&#8217;ve felt big all my life &#8211; even in highschool when I weight 135 pounds! I&#8217;m 50 pounds beyond that now, but thanks to the sup…" />
<meta property="article:published_time" content="2018-06-11T11:00:22+00:00" />
<meta property="article:modified_time" content="2018-06-11T00:25:15+00:00" />
<meta property="og:site_name" content="Sewcialists" />
<meta property="og:image" content="https://sewcialists.files.wordpress.com/2017/09/who-we-are.jpg" />
<meta property="og:image:width" content="748" />
<meta property="og:image:height" content="748" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:text:title" content="Who We Are: Plus Size Sewists, Part&nbsp;1!" />
<meta name="twitter:image" content="https://sewcialists.files.wordpress.com/2017/09/who-we-are.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel='openid.server' href='https://sewcialists.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://sewcialists.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://sewcialists.wordpress.com/osd.xml" title="Sewcialists" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Sewcialists" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="A Sewing Blog for Everyone" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://sewcialists.wordpress.com/feed/;icon-uri=https://sewcialists.files.wordpress.com/2013/11/cropped-emblem-1383415756-large11.png?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="The plus size community is near and dear to my heart. I&#039;ve felt big all my life - even in highschool when I weight 135 pounds! I&#039;m 50 pounds beyond that now, but thanks to the supportive sewing community, I feel happier, prettier, and more body-positive than I ever have before! For me, it goes&hellip;" />
	<style type="text/css">
			.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px, 1px, 1px, 1px);
		}
	
			.header-bg {
			background-image: url( https://sewcialists.files.wordpress.com/2017/05/cropped-sewcialists-4.jpg );
			background-repeat: no-repeat;
		}

		@media screen and ( min-width: 50em ) {
			.header-bg {
				background-attachment: fixed;
									background-size: 100%;
					background-position: top center;
											}
		}
	
	</style>
	<link rel="amphtml" href="https://sewcialists.wordpress.com/2018/06/11/who-we-are-plus-size-sewists-part-1/amp/"><style type="text/css" id="syntaxhighlighteranchor"></style>
<link rel="icon" href="https://sewcialists.files.wordpress.com/2013/11/cropped-emblem-1383415756-large11.png?w=32" sizes="32x32" />
<link rel="icon" href="https://sewcialists.files.wordpress.com/2013/11/cropped-emblem-1383415756-large11.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://sewcialists.files.wordpress.com/2013/11/cropped-emblem-1383415756-large11.png?w=180" />
<meta name="msapplication-TileImage" content="https://sewcialists.files.wordpress.com/2013/11/cropped-emblem-1383415756-large11.png?w=270" />
</head>

<body class="post-template-default single single-post postid-6810 single-format-standard custom-background mp6 customizer-styles-applied group-blog categories-hidden highlander-enabled highlander-light">

<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<div class="header-bg">
		<div class="site-branding">

			
			<h1 class="site-title"><a href="https://sewcialists.wordpress.com/" rel="home" alt="Sewcialists">Sewcialists</a></h1>
			<h2 class="site-description">A Sewing Blog for Everyone</h2>

		</div><!-- .site-branding -->

	</div><!-- .header-bg -->

	<header id="masthead" class="site-header" role="banner">

		<div class="stick">

			<nav id="site-navigation" class="main-navigation clear" role="navigation">
				<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">Menu</button>
				<div id="primary-menu" class="menu"><ul>
<li ><a href="https://sewcialists.wordpress.com/">Home</a></li><li class="page_item page-item-4762"><a href="https://sewcialists.wordpress.com/whoweare-series/">#WhoWeAre Series</a></li>
<li class="page_item page-item-1"><a href="https://sewcialists.wordpress.com/about/">About</a></li>
<li class="page_item page-item-1226"><a href="https://sewcialists.wordpress.com/faqs-for-contributors/">FAQs for Contributors</a></li>
<li class="page_item page-item-137"><a href="https://sewcialists.wordpress.com/upcoming/">Upcoming Theme Months!</a></li>
</ul></div>
			</nav><!-- #site-navigation -->

		</div><!-- .sticky -->

	</header><!-- .row #masthead -->

	<div id="content" class="site-content">

<div id="primary" class="content-area">

	<main id="main" class="site-main" role="main">

		
			
<article id="post-6810" class="post-6810 post type-post status-publish format-standard has-post-thumbnail hentry category-who-we-are tag-whoweare fallback-thumbnail">

	<header class="entry-header">
		<h3 class="entry-title">Who We Are: Plus Size Sewists, Part&nbsp;1!</h3>
		<div class="entry-meta">
			<span class="posted-on">Posted on <a href="https://sewcialists.wordpress.com/2018/06/11/who-we-are-plus-size-sewists-part-1/" rel="bookmark"><time class="entry-date published" datetime="2018-06-11T07:00:22+00:00">June 11, 2018</time><time class="updated" datetime="2018-06-10T20:25:15+00:00">June 10, 2018</time></a></span><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://sewcialists.wordpress.com/author/gilliancrafts/">gilliancrafts</a></span></span>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-content">
		<p><strong>The plus size community is near and dear to my heart.</strong> I&#8217;ve felt big all my life &#8211; even in highschool when I weight 135 pounds! I&#8217;m 50 pounds beyond that now, but thanks to the supportive sewing community, <a href="https://craftingarainbow.wordpress.com/" target="_blank" rel="noopener">I feel happier, prettier, and more body-positive</a> than I ever have before! For me, it goes to show that size is all about perception, and feeling uncomfortable in one&#8217;s skin can happen at any size.</p>
<p><img data-attachment-id="7185" data-permalink="https://sewcialists.wordpress.com/2018/06/11/who-we-are-plus-size-sewists-part-1/csclogo/" data-orig-file="https://sewcialists.files.wordpress.com/2018/03/csclogo.jpg?w=748" data-orig-size="750,750" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="csclogo" data-image-description="" data-medium-file="https://sewcialists.files.wordpress.com/2018/03/csclogo.jpg?w=748?w=300" data-large-file="https://sewcialists.files.wordpress.com/2018/03/csclogo.jpg?w=748?w=748" class="alignnone size-full wp-image-7185" src="https://sewcialists.files.wordpress.com/2018/03/csclogo.jpg?w=748" alt="csclogo" srcset="https://sewcialists.files.wordpress.com/2018/03/csclogo.jpg?w=748 748w, https://sewcialists.files.wordpress.com/2018/03/csclogo.jpg?w=150 150w, https://sewcialists.files.wordpress.com/2018/03/csclogo.jpg?w=300 300w, https://sewcialists.files.wordpress.com/2018/03/csclogo.jpg 750w" sizes="(max-width: 748px) 100vw, 748px"   /></p>
<p>I spent a year and half as one of the editors at the <a href="http://curvysewingcollective.com" target="_blank" rel="noopener">Curvy Sewing Collective</a>, a community that began in 2014 and now has over 100 000 followers! The Curvy Sewing Collective thrives on showing women of all ages and sizes looking fabulous in me-made clothes. After years of seeing beauty represented online in mainstream media, it&#8217;s incredibly empowering to feel normal!</p>
<p>That said, there is lots of room for improvement in the sewing world&#8230; as a size 18, I often sew the largest size available in indie patterns. I&#8217;ll be honest: it hurts every time I size out of a pattern, or see a new launch released with no one over a size 10 as a model. I can only imagine that it&#8217;s worse for people larger than me who are even more excluded. There are also very few options representing plus-size men, or anyone non-binary. My hope is that by sharing our experiences as plus-size sewists, we can inspire change!</p>
<p><strong>Emma from <a href="https://www.instagram.com/yankeeknitsinengland/" target="_blank" rel="noopener">@yankeeknitsinengland</a> says,</strong></p>
<p><em>To be honest it has all come together over the last year, I participated in the Women&#8217;s March in London almost a year ago to the day and as a knitter not only made my own Pussy Hat but also made others to be donated to the march. I didn&#8217;t know how to identify myself but I knew I needed to make a stand. At the same time I had hit a brick wall with buying clothes off the rack my top is much smaller than my bottom and I could make things work when I was a much smaller size but now as a larger size my option for where to shop and styles was greatly reduced and I decided it was time to finally sign up for sewing classes.</em></p>
<p><em>I was really lucky as a plus sized student to choose a class with a plus size teacher though I am sure there are may accomplished sewing teacher who can teach adjustments with out needing them, I do feel this put me in a good place to start with. I had also had the chance encounter a few years before with a woman teaching a knitting class who mentioned the Curvy Collective and I started stalking the sight and quickly realized I was looking for women who &#8220;looked like me&#8221;. I can&#8217;t tell you how important this has been in my sewing journey. I stalked the blog post and looked at measurements give especially on the throw down post and compared them to mine and this gave me the first indication that I too could look good in these patterns just like the women writing these post.</em></p>
<p><em>This lead me to Cashmerette patterns and what I have to say has been my salvation in sewing. I really had almost given up that I would be able to sew patterns with out major adjustments and multiple mock ups. Not only did I know have patterns that fit with almost no adjustments but I had a company that celebrated women of all sizes, heights, ages, and races. To see the models that Jenny chooses to use has been such and inspiration, to see their beauty beyond their dress size has begun to heal so many of the body image issue I have had all my life.</em></p>
<p><em>I know now that not only am I worthy of clothes that fit me regardless of my size but that there are so many beautiful plus size women out there working to make changes via the Curvy Collective and pattern brands such as Cashmerette and that other companies are hearing the call and making the change. Companies are going larger with their sizes and choosing to use a number of different sized models to showcase their patterns. I want every woman to be able to see patterns on women (or men) who look like them. I want them to know how and have resources to being able to make clothes that make them feel amazing. I want them to know they are beautiful just the way they are. They don&#8217;t need to loose a couple dress sizes or grade up every pattern or make massive alteration.</em></p>
<div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="748" data-carousel-extra='{&quot;blog_id&quot;:56744314,&quot;permalink&quot;:&quot;https:\/\/sewcialists.wordpress.com\/2018\/06\/11\/who-we-are-plus-size-sewists-part-1\/&quot;,&quot;likes_blog_id&quot;:56744314}' itemscope itemtype="http://schema.org/ImageGallery" > <div class="gallery-row" style="width: 748px; height: 376px;" data-original-width="748" data-original-height="376" > <div class="gallery-group images-1" style="width: 376px; height: 376px;" data-original-width="376" data-original-height="376" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://sewcialists.wordpress.com/2018/06/11/who-we-are-plus-size-sewists-part-1/29258237_10155110034756227_145507590703415296_o/" border="0" itemprop="url"> <meta itemprop="width" content="372"> <meta itemprop="height" content="372"> <img data-attachment-id="7170" data-orig-file="https://sewcialists.files.wordpress.com/2018/03/29258237_10155110034756227_145507590703415296_o.jpg" data-orig-size="1080,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="29258237_10155110034756227_145507590703415296_o" data-image-description="" data-medium-file="https://sewcialists.files.wordpress.com/2018/03/29258237_10155110034756227_145507590703415296_o.jpg?w=300" data-large-file="https://sewcialists.files.wordpress.com/2018/03/29258237_10155110034756227_145507590703415296_o.jpg?w=748" src="https://sewcialists.files.wordpress.com/2018/03/29258237_10155110034756227_145507590703415296_o.jpg?w=372&#038;h=372&#038;crop=1" width="372" height="372" data-original-width="372" data-original-height="372" itemprop="http://schema.org/image" title="29258237_10155110034756227_145507590703415296_o" alt="29258237_10155110034756227_145507590703415296_o" style="width: 372px; height: 372px;" /> </a> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 372px; height: 376px;" data-original-width="372" data-original-height="376" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://sewcialists.wordpress.com/2018/06/11/who-we-are-plus-size-sewists-part-1/29339882_10155110035516227_8789214052262871040_o/" border="0" itemprop="url"> <meta itemprop="width" content="368"> <meta itemprop="height" content="372"> <img data-attachment-id="7171" data-orig-file="https://sewcialists.files.wordpress.com/2018/03/29339882_10155110035516227_8789214052262871040_o.jpg" data-orig-size="1080,1092" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="29339882_10155110035516227_8789214052262871040_o" data-image-description="" data-medium-file="https://sewcialists.files.wordpress.com/2018/03/29339882_10155110035516227_8789214052262871040_o.jpg?w=297" data-large-file="https://sewcialists.files.wordpress.com/2018/03/29339882_10155110035516227_8789214052262871040_o.jpg?w=748" src="https://sewcialists.files.wordpress.com/2018/03/29339882_10155110035516227_8789214052262871040_o.jpg?w=368&#038;h=372" width="368" height="372" data-original-width="368" data-original-height="372" itemprop="http://schema.org/image" title="29339882_10155110035516227_8789214052262871040_o" alt="29339882_10155110035516227_8789214052262871040_o" style="width: 368px; height: 372px;" /> </a> </div> </div> <!-- close group --> </div> <!-- close row --> </div>
<p><strong>Another Emma (aka. <a href="https://www.instagram.com/emmaandhermachine/">@Emmaandhermachine</a>) says, </strong></p>
<p><em>For me sewing for my body is essential. I&#8217;m relatively new to sewing (about 18 months) but as soon as I started to perfect my sewing so that I had a good fit and I could alter patterns to ensure they fit well there was no going back. I found that so many fast fashion garments in shops aren&#8217;t made for me; some frankly ridiculous like cropped tops or mini skirts, others just uncomfortable like skinny straps or low waists. I found that I had to shop in more &#8216;sensible&#8217; shops to get good coverage but then I often felt frumpy and old.</em></p>
<p><em>Making my own clothes means that I can tailor my clothes to fit my style so I can add sleeves to my garments to hide my arms and I can do full bust allowances which means my clothes actually fit across my bust. It makes me pay more attention to what I actually like to wear. I can take a classic shape or pattern and mix it with an amazing fabric so that I am not looking dowdy. To be able to have this much control over the way I look is so important to me and the way I identify as a curvy Sewcialist!</em></p>
<p><img data-attachment-id="7568" data-permalink="https://sewcialists.wordpress.com/2018/06/11/who-we-are-plus-size-sewists-part-1/scottish-dress/" data-orig-file="https://sewcialists.files.wordpress.com/2018/06/scottish-dress.jpg?w=748" data-orig-size="2048,1365" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="scottish dress" data-image-description="" data-medium-file="https://sewcialists.files.wordpress.com/2018/06/scottish-dress.jpg?w=748?w=300" data-large-file="https://sewcialists.files.wordpress.com/2018/06/scottish-dress.jpg?w=748?w=748" class="alignnone size-full wp-image-7568" src="https://sewcialists.files.wordpress.com/2018/06/scottish-dress.jpg?w=748" alt="scottish dress.jpg" srcset="https://sewcialists.files.wordpress.com/2018/06/scottish-dress.jpg?w=748 748w, https://sewcialists.files.wordpress.com/2018/06/scottish-dress.jpg?w=1496 1496w, https://sewcialists.files.wordpress.com/2018/06/scottish-dress.jpg?w=150 150w, https://sewcialists.files.wordpress.com/2018/06/scottish-dress.jpg?w=300 300w, https://sewcialists.files.wordpress.com/2018/06/scottish-dress.jpg?w=768 768w, https://sewcialists.files.wordpress.com/2018/06/scottish-dress.jpg?w=1024 1024w" sizes="(max-width: 748px) 100vw, 748px"   /></p>
<p><strong>Meg says, </strong></p>
<p class="m_1532165577272455187gmail-MsoNoSpacing"><em>Hi! Meg here…My first foray into clothing was for my Barbies – poorly made and literally gaping at the seams. It wasn’t until I got to high school and became involved in the theater department that I began to learn about garment construction. Our theater teacher was adamant: if we had a job on stage, we also had to have one behind stage. Since I was already good with buttons and trim and had basic knowledge of a sewing machine, I began helping with the costume department. The fact that I had never followed an actual pattern meant there was a bit of a learning curve. I made a horrible mistake when cutting out my first pattern, managing to lop off a critical five inches from the bottom front of a dress. I tearfully owned up to my mistake, expecting to be kicked off the costume team. My teacher looked at it, took a deep breath, and then told me to find a way to fix it.* Thus began my long history of picking up a new skill, messing up horribly, and learning from those mistakes.</em></p>
<p class="m_1532165577272455187gmail-MsoNoSpacing"><em>I’ve been sewing clothing for 22 years now. The past two years has seen me making mostly “regular” clothing, but costuming remains my first true sewing love. That’s probably where the seeds of my journey to body-positivity started, now that I think about it. One of the greatest things about Ma’am’s casting choices back then was her disregard of what a person was expected to play, based on their appearance (she cast chubby 5’3” me as an Amazon my freshman year)…and she loved to make unique costumes for her favorite students. My senior year, she made me a Tudor-style dress for a show without the use of a pattern. The dress made me feel beautiful – not only because of the fabrics used and the way the finished project looked, but because someone took the time and effort to fit something specifically to my body and make me feel like my size wasn’t a burden, a challenge, or something to be hidden under a shapeless sack of a costume. I stood out, but not in a bad way. I think that is at the root of why so many of us started sewing for ourselves in the first place.</em></p>
<p class="m_1532165577272455187gmail-MsoNoSpacing"><em>I’ve tried to infuse my own makes with that same sense of “love your body, it’s beautiful the way it is” that my theater teacher shared with her students…though I’ll admit, some days it’s easier to love and appreciate other people’s bodies than my own. </em><em>For more on my life as a curvy sewist, check out “It’s Never ‘Just Clothing’,” on my blog <a href="https://nerfgunbobbins.com/" target="_blank" rel="noopener">Nerf Guns and Bobbins</a>.</em></p>
<p class="m_1532165577272455187gmail-MsoNoSpacing"><em>[*Years later, long after I had graduated, I went back to my old high school to help with the costumes for another show. The dresses were all cut out, but the pieces for the dress on top of the pile had been cut wrong…at least five inches short on the front skirt. Ma’am handed them to me with a gleam in her eye and told me to find a way to fix it. It seems things have a way of coming full circle.]</em></p>
<p><strong>We had too many stories to share in one post&#8230; so we&#8217;ll be back with Part 2 soon! </strong>Did any of today&#8217;s stories remind you of your own experiences?</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-6810" class="share-twitter sd-button share-icon no-text" href="https://sewcialists.wordpress.com/2018/06/11/who-we-are-plus-size-sewists-part-1/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-6810" class="share-facebook sd-button share-icon no-text" href="https://sewcialists.wordpress.com/2018/06/11/who-we-are-plus-size-sewists-part-1/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-6810" class="share-google-plus-1 sd-button share-icon no-text" href="https://sewcialists.wordpress.com/2018/06/11/who-we-are-plus-size-sewists-part-1/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-56744314-6810-5b1ef77c937af' data-src='//widgets.wp.com/likes/index.html?ver=20180319#blog_id=56744314&amp;post_id=6810&amp;origin=sewcialists.wordpress.com&amp;obj_id=56744314-6810-5b1ef77c937af' data-name='like-post-frame-56744314-6810-5b1ef77c937af'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>			</div><!-- .entry-content -->

	<footer class="entry-footer clear">

		<span class="left">
						<a href="https://sewcialists.wordpress.com/2018/06/11/who-we-are-plus-size-sewists-part-1/"><i class="fa fa-link"></i></a>
					</span>

		<span class="right"><span class="cat-links">Posted in <a href="https://sewcialists.wordpress.com/category/who-we-are/" rel="category tag">Who We Are</a></span><span class="tags-links">Tagged <a href="https://sewcialists.wordpress.com/tag/whoweare/" rel="tag">#whoweare</a></span></span>

	</footer><!-- .entry-footer -->

</article><!-- #post-## -->
			
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://sewcialists.wordpress.com/2018/06/08/who-we-are-the-closeted-sewcialist/" rel="prev">Who We Are: The Closeted&nbsp;Sewcialist</a></div></div>
	</nav>
			<hr>

			
<div id="comments" class="comments-area">

	
			<h2 class="comments-title">
			2 thoughts on &ldquo;<span>Who We Are: Plus Size Sewists, Part&nbsp;1!</span>&rdquo;		</h2>

		
		<ol class="comment-list">
					<li id="comment-5647" class="comment even thread-even depth-1 highlander-comment">
			<article id="div-comment-5647" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/ed4f5c064b9da3c0e7c5525271437214?s=60&#038;d=identicon&#038;r=G' class='avatar avatar-60' height='60' width='60' />						<b class="fn"><a href='http://whtachamakin.blogspot.com/' rel='external nofollow' class='url'>Eliz~</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://sewcialists.wordpress.com/2018/06/11/who-we-are-plus-size-sewists-part-1/#comment-5647">
							<time datetime="2018-06-11T14:11:14+00:00">
								June 11, 2018 at 2:11 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I found Curvy Sewing by accident. I was just getting back into sewing, and I was thrilled to see it. It was very new. I bookmarked it and then forgot about it.<br />
Once I really started seriously sewing again I read it often but never commented. It took a while to realize how it could help me feel better about my body. For many years, nothing else had.</p>
<p>Now I seriously feel that sewing my clothes, reading Curvy Sewing, and reading other sewists my size blogs; saved my self esteem as a large woman. I was never going to feel good about myself just shopping at places like Woman Within and Lane Bryant making do. I needed to sew what makes me feel beautiful in my size! I needed to realize I &#8211; could &#8211; do &#8211; it!!<br />
And now I do!</p>
<p>Thank You for sharing your stories! I can so relate. We empower each other!</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://sewcialists.wordpress.com/2018/06/11/who-we-are-plus-size-sewists-part-1/?replytocom=5647#respond' onclick='return addComment.moveForm( "div-comment-5647", "5647", "respond", "6810" )' aria-label='Reply to Eliz~'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-5648" class="comment byuser comment-author-catmaskcatmask odd alt thread-odd thread-alt depth-1 highlander-comment">
			<article id="div-comment-5648" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/a8fd446dfa056fbdc244ea992d4baba1?s=60&#038;d=identicon&#038;r=G' class='avatar avatar-60' height='60' width='60' />						<b class="fn">claire</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://sewcialists.wordpress.com/2018/06/11/who-we-are-plus-size-sewists-part-1/#comment-5648">
							<time datetime="2018-06-11T16:01:16+00:00">
								June 11, 2018 at 4:01 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Finding CSC was a revelation. It was right as I was getting into garment sewing and it gave me so much encouragement that garment sewing could be for me, too. It was how I found out about the whole wide online sewing community and the indie pattern scene and all the rest of it. Early on, I&#8217;d spend hours clicking through their list of plus-size friendly pattern companies and getting so excited. I resonate so much with this post. I started making my own clothes out of frustration at finding RTW that fit when I got bigger. I am right on the cusp in a lot of indie size charts. Sewing for myself has improved how I feel about myself and helped me pay attention to what feels good to wear. I want to see more models that are larger than a size 10 &#8211; it really helps to access if something will work for me. I always feel bad when I don&#8217;t see a plus-size model and think&#8230; &#8220;eh, I&#8217;m not sure that will work for me.&#8221; Connecting to the CSC community really helps because it shows garments on a ton of different figures and you think, well if it works for this person, I bet it will work for me too.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://sewcialists.wordpress.com/2018/06/11/who-we-are-plus-size-sewists-part-1/?replytocom=5648#respond' onclick='return addComment.moveForm( "div-comment-5648", "5648", "respond", "6810" )' aria-label='Reply to claire'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

		
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/06/11/who-we-are-plus-size-sewists-part-1/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://sewcialists.wordpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="34072eef6a" /><input type="hidden" name="_wp_http_referer" value="/2018/06/11/who-we-are-plus-size-sewists-part-1/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<iframe id="googleplus-sign-in" name="googleplus-sign-in" src="https://public-api.wordpress.com/connect/?googleplus-sign-in=https%3A%2F%2Fsewcialists.wordpress.com&#038;color_scheme=light" width="24" height="24" scrolling="no" allowtransparency="true" seamless="seamless" frameborder="0"></iframe>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google+ account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
		w
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='6810' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="c038bd57f9" /></p>
<input type="hidden" name="genseq" value="1528756092" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="168"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->

		
	</main><!-- #main -->

</div><!-- #primary -->


<div id="secondary" class="widget-area" role="complementary">

	<aside id="search-2" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://sewcialists.wordpress.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="archives-2" class="widget widget_archive"><h1 class="widget-title">Archives</h1>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://sewcialists.wordpress.com/2018/06/'> June 2018 &nbsp;(4)</option>
	<option value='https://sewcialists.wordpress.com/2018/05/'> May 2018 &nbsp;(14)</option>
	<option value='https://sewcialists.wordpress.com/2018/04/'> April 2018 &nbsp;(13)</option>
	<option value='https://sewcialists.wordpress.com/2018/03/'> March 2018 &nbsp;(10)</option>
	<option value='https://sewcialists.wordpress.com/2018/02/'> February 2018 &nbsp;(14)</option>
	<option value='https://sewcialists.wordpress.com/2018/01/'> January 2018 &nbsp;(15)</option>
	<option value='https://sewcialists.wordpress.com/2017/12/'> December 2017 &nbsp;(6)</option>
	<option value='https://sewcialists.wordpress.com/2017/11/'> November 2017 &nbsp;(18)</option>
	<option value='https://sewcialists.wordpress.com/2017/10/'> October 2017 &nbsp;(13)</option>
	<option value='https://sewcialists.wordpress.com/2017/09/'> September 2017 &nbsp;(9)</option>
	<option value='https://sewcialists.wordpress.com/2017/08/'> August 2017 &nbsp;(17)</option>
	<option value='https://sewcialists.wordpress.com/2017/07/'> July 2017 &nbsp;(11)</option>
	<option value='https://sewcialists.wordpress.com/2017/06/'> June 2017 &nbsp;(3)</option>
	<option value='https://sewcialists.wordpress.com/2015/08/'> August 2015 &nbsp;(1)</option>
	<option value='https://sewcialists.wordpress.com/2015/07/'> July 2015 &nbsp;(11)</option>
	<option value='https://sewcialists.wordpress.com/2015/06/'> June 2015 &nbsp;(2)</option>
	<option value='https://sewcialists.wordpress.com/2015/03/'> March 2015 &nbsp;(1)</option>
	<option value='https://sewcialists.wordpress.com/2015/02/'> February 2015 &nbsp;(1)</option>
	<option value='https://sewcialists.wordpress.com/2015/01/'> January 2015 &nbsp;(2)</option>
	<option value='https://sewcialists.wordpress.com/2014/11/'> November 2014 &nbsp;(2)</option>
	<option value='https://sewcialists.wordpress.com/2014/10/'> October 2014 &nbsp;(5)</option>
	<option value='https://sewcialists.wordpress.com/2014/09/'> September 2014 &nbsp;(4)</option>
	<option value='https://sewcialists.wordpress.com/2014/08/'> August 2014 &nbsp;(7)</option>
	<option value='https://sewcialists.wordpress.com/2014/07/'> July 2014 &nbsp;(10)</option>
	<option value='https://sewcialists.wordpress.com/2014/05/'> May 2014 &nbsp;(1)</option>
	<option value='https://sewcialists.wordpress.com/2014/04/'> April 2014 &nbsp;(2)</option>
	<option value='https://sewcialists.wordpress.com/2014/03/'> March 2014 &nbsp;(1)</option>
	<option value='https://sewcialists.wordpress.com/2014/02/'> February 2014 &nbsp;(4)</option>
	<option value='https://sewcialists.wordpress.com/2014/01/'> January 2014 &nbsp;(6)</option>
	<option value='https://sewcialists.wordpress.com/2013/12/'> December 2013 &nbsp;(3)</option>
	<option value='https://sewcialists.wordpress.com/2013/11/'> November 2013 &nbsp;(5)</option>

		</select>
		</aside><aside id="follow_button_widget-7" class="widget widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://sewcialists.wordpress.com" data-blog="https://sewcialists.wordpress.com" data-lang="en" >Follow Sewcialists on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</aside><aside id="blog_subscription-8" class="widget widget_blog_subscription">				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
																	<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="56744314"/>
						<input type="hidden" name="source" value="https://sewcialists.wordpress.com/2018/06/11/who-we-are-plus-size-sewists-part-1/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-8" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="ab8c5038d1" />						<input type="submit" value="Follow Sewcialists Via Email" />
					</p>
				</form>
			
</aside><aside id="wpcom_social_media_icons_widget-5" class="widget widget_wpcom_social_media_icons_widget"><ul><li><a href="https://www.instagram.com/sewcialists/" class="genericon genericon-instagram" target="_blank"><span class="screen-reader-text">Instagram</span></a></li></ul></aside><aside id="wp_tag_cloud-3" class="widget wp_widget_tag_cloud"><h1 class="widget-title">Tags</h1><div style="overflow:hidden"><a href="https://sewcialists.wordpress.com/tag/sewcialists/" class="tag-cloud-link tag-link-150400292 tag-link-position-1" style="font-size: 8pt;" aria-label="#sewcialists (6 items)">#sewcialists</a>
<a href="https://sewcialists.wordpress.com/tag/sewcialistslovemmmay/" class="tag-cloud-link tag-link-608814134 tag-link-position-2" style="font-size: 20.444444444444pt;" aria-label="#sewcialistsloveMMMay (25 items)">#sewcialistsloveMMMay</a>
<a href="https://sewcialists.wordpress.com/tag/sewstripes/" class="tag-cloud-link tag-link-601400240 tag-link-position-3" style="font-size: 19.333333333333pt;" aria-label="#sewstripes (22 items)">#sewstripes</a>
<a href="https://sewcialists.wordpress.com/tag/tributeaugust/" class="tag-cloud-link tag-link-254695760 tag-link-position-4" style="font-size: 8pt;" aria-label="#tributeaugust (6 items)">#tributeaugust</a>
<a href="https://sewcialists.wordpress.com/tag/inspiration/" class="tag-cloud-link tag-link-107 tag-link-position-5" style="font-size: 8pt;" aria-label="inspiration (6 items)">inspiration</a>
<a href="https://sewcialists.wordpress.com/tag/sewing/" class="tag-cloud-link tag-link-30314 tag-link-position-6" style="font-size: 8pt;" aria-label="sewing (6 items)">sewing</a>
<a href="https://sewcialists.wordpress.com/tag/sewing-inspiration/" class="tag-cloud-link tag-link-481129 tag-link-position-7" style="font-size: 11.333333333333pt;" aria-label="sewing inspiration (9 items)">sewing inspiration</a>
<a href="https://sewcialists.wordpress.com/tag/tnt/" class="tag-cloud-link tag-link-59538 tag-link-position-8" style="font-size: 18.888888888889pt;" aria-label="TNT (21 items)">TNT</a>
<a href="https://sewcialists.wordpress.com/tag/tribute-month/" class="tag-cloud-link tag-link-260528182 tag-link-position-9" style="font-size: 22pt;" aria-label="Tribute Month (29 items)">Tribute Month</a>
<a href="https://sewcialists.wordpress.com/tag/who-we-are/" class="tag-cloud-link tag-link-80885 tag-link-position-10" style="font-size: 15.333333333333pt;" aria-label="Who We Are (14 items)">Who We Are</a></div></aside><aside id="authors-5" class="widget widget_authors"><h1 class="widget-title">Sewcialist Authors</h1><ul><li><img alt='' src='https://0.gravatar.com/avatar/90d8729cf0a2798fc6330d9aa977b401?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>accordion3</strong></li><li><a href="https://sewcialists.wordpress.com/author/acolourfulcanvas/"> <img alt='' src='https://1.gravatar.com/avatar/44f641ca543e3ea899d5e0ffbfca1a83?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>Sue @ A Colourful Canvas</strong></a></li><li><a href="https://sewcialists.wordpress.com/author/acraftyscrivener/"> <img alt='' src='https://2.gravatar.com/avatar/bb15591b9289dbe2caa9a78d9f0c3924?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>acraftyscrivener</strong></a></li><li><a href="https://sewcialists.wordpress.com/author/alibobs/"> <img alt='' src='https://1.gravatar.com/avatar/dd5ea8cd29bcb8083531cd6627a8df17?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>alibobs</strong></a></li><li><a href="https://sewcialists.wordpress.com/author/alwaysacraftylady/"> <img alt='' src='https://0.gravatar.com/avatar/9e9378105fd8109c384fe9c1571a6294?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>alwaysacraftylady</strong></a></li><li><a href="https://sewcialists.wordpress.com/author/anartfeltlife/"> <img alt='' src='https://2.gravatar.com/avatar/565742367a84e7429138e82a9463195e?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>anartfeltlife</strong></a></li><li><a href="https://sewcialists.wordpress.com/author/annarootes865736869/"> <img alt='' src='https://1.gravatar.com/avatar/a91e90ca249fb94d69a6d27a9fe07eac?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>Anna-Jo</strong></a></li><li><a href="https://sewcialists.wordpress.com/author/anniebeeknits/"> <img alt='' src='https://1.gravatar.com/avatar/4d7690445100a76ac44966d892814f3f?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>Annie Bee</strong></a></li><li><a href="https://sewcialists.wordpress.com/author/anyacooper/"> <img alt='' src='https://1.gravatar.com/avatar/d4514a9bc951dc79a715bd299a58bfee?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>Anya</strong></a></li><li><a href="https://sewcialists.wordpress.com/author/apostatesewist/"> <img alt='' src='https://0.gravatar.com/avatar/39648746d3834d79ef675fdecb414621?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>apostatesewist</strong></a></li><li><img alt='' src='https://0.gravatar.com/avatar/ce0831d93a1f9dcc470dd8105a5e56af?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>barbaralcooper</strong></li><li><a href="https://sewcialists.wordpress.com/author/beccaw01/"> <img alt='' src='https://1.gravatar.com/avatar/49632426110809c75105b8562f0d2bd9?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>Red W Sews</strong></a></li><li><a href="https://sewcialists.wordpress.com/author/bellecitadel/"> <img alt='' src='https://1.gravatar.com/avatar/d7ead1e043a059b44704a7a97ae02c83?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>bellecitadel</strong></a></li><li><a href="https://sewcialists.wordpress.com/author/benspillows/"> <img alt='' src='https://2.gravatar.com/avatar/e4c78b404b89449e58a76e9ad030ff9f?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>sewciologist</strong></a></li><li><a href="https://sewcialists.wordpress.com/author/caitlynmmyers/"> <img alt='' src='https://0.gravatar.com/avatar/f23d28555f20aa33c8763e0777acabf1?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>Caitlyn</strong></a></li><li><a href="https://sewcialists.wordpress.com/author/carolannedonovan/"> <img alt='' src='https://2.gravatar.com/avatar/8a3e41f9953f337d1205d239a7549a9f?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>Carolanne Donovan</strong></a></li><li><a href="https://sewcialists.wordpress.com/author/carolynsmiths/"> <img alt='' src='https://0.gravatar.com/avatar/9e21754773f775754fde466f36429f97?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>Carolyn</strong></a></li><li><a href="https://sewcialists.wordpress.com/author/catmaskcatmask/"> <img alt='' src='https://1.gravatar.com/avatar/a8fd446dfa056fbdc244ea992d4baba1?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>claire</strong></a></li><li><a href="https://sewcialists.wordpress.com/author/cecollie/"> <img alt='' src='https://2.gravatar.com/avatar/b559909efe23607687f63523382bb4a0?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>cecollie</strong></a></li><li><a href="https://sewcialists.wordpress.com/author/cidell/"> <img alt='' src='https://1.gravatar.com/avatar/1172bb5600399d95c3d19244255a9843?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>Miss Celie</strong></a></li><li><a href="https://sewcialists.wordpress.com/author/claraundco/"> <img alt='' src='https://2.gravatar.com/avatar/eea5cd6fbedb0028c05ed91217c53bb4?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>claraundco</strong></a></li><li><img alt='' src='https://0.gravatar.com/avatar/64334cede23b509675b8c828f8f5a88c?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>clareyszabo</strong></li><li><a href="https://sewcialists.wordpress.com/author/comeseecomesew/"> <img alt='' src='https://0.gravatar.com/avatar/9fa89af136373e131bc0a924d6122c96?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>comeseecomesew</strong></a></li><li><a href="https://sewcialists.wordpress.com/author/countrygirlcouture/"> <img alt='' src='https://2.gravatar.com/avatar/2fc70c62a5d69dc5188080fb090b05ce?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>Splinters&amp;Stitches</strong></a></li><li><a href="https://sewcialists.wordpress.com/author/crabandbee/"> <img alt='' src='https://0.gravatar.com/avatar/62a697d71e6963b74a226751a673b37b?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>crab and bee</strong></a></li><li><a href="https://sewcialists.wordpress.com/author/craftalchemy/"> <img alt='' src='https://2.gravatar.com/avatar/87741498260281049e09c4bf586e65fd?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>Craft (Alchemy)</strong></a></li><li><a href="https://sewcialists.wordpress.com/author/craftastrophies/"> <img alt='' src='https://0.gravatar.com/avatar/0aa706d4e09cdc05ba8efb7f945c197e?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>Craftastrophies</strong></a></li><li><a href="https://sewcialists.wordpress.com/author/cs5becky/"> <img alt='' src='https://0.gravatar.com/avatar/0e9d75104104ec68eaf817c531da36fe?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>Beckyjopdx</strong></a></li><li><a href="https://sewcialists.wordpress.com/author/deadlycraft/"> <img alt='' src='https://1.gravatar.com/avatar/aa879380ca5264d1dd3a0387be3c87a2?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>chloe_deadlycraft</strong></a></li><li><a href="https://sewcialists.wordpress.com/author/dearkraken/"> <img alt='' src='https://2.gravatar.com/avatar/e10ac07e2dd8b3973d5b1dbc55d548a6?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>Ciara</strong></a></li><li><a href="https://sewcialists.wordpress.com/author/deijohnson/"> <img alt='' src='https://2.gravatar.com/avatar/8aea0407587cf3ad81d22fd09035ef7f?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>deijohnson</strong></a></li><li><a href="https://sewcialists.wordpress.com/author/denisesews/"> <img alt='' src='https://1.gravatar.com/avatar/de4779315df6be7c361610d404940f93?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>denisesews</strong></a></li><li><a href="https://sewcialists.wordpress.com/author/diaryofasewingfanatic/"> <img alt='' src='https://0.gravatar.com/avatar/3c864ac44f3854ab62313f292daff012?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>diaryofasewingfanatic</strong></a></li><li><a href="https://sewcialists.wordpress.com/author/ellegeemakes/"> <img alt='' src='https://2.gravatar.com/avatar/2f28334f572e488bc5fa8da3529eeaab?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>ellegeemakes</strong></a></li><li><a href="https://sewcialists.wordpress.com/author/emadethis/"> <img alt='' src='https://1.gravatar.com/avatar/7948e5d33f3e562b19a7fa1105b5d332?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>Elizabeth Made This</strong></a></li><li><a href="https://sewcialists.wordpress.com/author/emeralderin/"> <img alt='' src='https://1.gravatar.com/avatar/d490c76472cada7d3236b1fd33c8a807?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>emeralderin</strong></a></li><li><a href="https://sewcialists.wordpress.com/author/emmaandhermachine/"> <img alt='' src='https://1.gravatar.com/avatar/a7398095738a20b64783c505900ff1e6?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>emmaandhermachine</strong></a></li><li><img alt='' src='https://0.gravatar.com/avatar/0086cede65141327aeb1de95d8cc5ba5?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>erinandwhatnot</strong></li><li><a href="https://sewcialists.wordpress.com/author/evetokens/"> <img alt='' src='https://2.gravatar.com/avatar/e83ab42a4650913d8e1f391b21ccf5dd?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>Eve Tokens</strong></a></li><li><a href="https://sewcialists.wordpress.com/author/fabricalchemist/"> <img alt='' src='https://0.gravatar.com/avatar/086053316b7f8e5339314e9e736ce568?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>Meris - The Fabric Alchemist</strong></a></li><li><a href="https://sewcialists.wordpress.com/author/feathersflights/"> <img alt='' src='https://0.gravatar.com/avatar/39ecde8d97da902672db3ab4ebbf6530?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>heatherhandmade</strong></a></li><li><a href="https://sewcialists.wordpress.com/author/garichild/"> <img alt='' src='https://2.gravatar.com/avatar/b1de3db0a9ae39f7e1b00baed1f56700?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>garichild</strong></a></li><li><a href="https://sewcialists.wordpress.com/author/gemma483/"> <img alt='' src='https://0.gravatar.com/avatar/f0ea37ebb04dffb7a1b38986eb2cd424?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>BobbinsandBoltsGem</strong></a></li><li><a href="https://sewcialists.wordpress.com/author/gilliancrafts/"> <img alt='' src='https://0.gravatar.com/avatar/9d9bcb7182cd6e46946c12a4a6ce592a?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>gilliancrafts</strong></a></li><li><a href="https://sewcialists.wordpress.com/author/ginpins/"> <img alt='' src='https://0.gravatar.com/avatar/60732894eaa8fe7e1e46bf5135fc6309?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>ginpins</strong></a></li><li><a href="https://sewcialists.wordpress.com/author/hannah03253/"> <img alt='' src='https://1.gravatar.com/avatar/72f0dfb00a00ddc7662ae3a0a0da02fc?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>Hannah Swain</strong></a></li><li><a href="https://sewcialists.wordpress.com/author/hartanders/"> <img alt='' src='https://0.gravatar.com/avatar/6fb9483ab705dd11f923bb7931b731d6?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>hart_anders</strong></a></li><li><a href="https://sewcialists.wordpress.com/author/hattielupton/"> <img alt='' src='https://1.gravatar.com/avatar/48d609d991c26bd2dc206830554c8d35?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>Hattie Lupton</strong></a></li><li><a href="https://sewcialists.wordpress.com/author/ingemaakt/"> <img alt='' src='https://2.gravatar.com/avatar/ed2b1b47d7d333c0676650da4adb6aa0?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>IngeMaakt</strong></a></li><li><a href="https://sewcialists.wordpress.com/author/isaribeiro1/"> <img alt='' src='https://1.gravatar.com/avatar/ab1f886e11733cc067e7f5b7d2e986b5?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>iribeiro</strong></a></li><li><a href="https://sewcialists.wordpress.com/author/jasikaistrycurious/"> <img alt='' src='https://1.gravatar.com/avatar/1c1e28a177b5065604f81be6441696c0?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>jasikaistrycurious</strong></a></li><li><img alt='' src='https://2.gravatar.com/avatar/87b54227b1e6a19d2038c6d04574ca8b?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>jendavismiller</strong></li><li><img alt='' src='https://2.gravatar.com/avatar/e74d96130293b98bf1113098423a047f?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>Jeni</strong></li><li><a href="https://sewcialists.wordpress.com/author/joostdecock/"> <img alt='' src='https://0.gravatar.com/avatar/970d5ad5ff05d2170b4b4a87be0f8109?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>joostdecock</strong></a></li><li><a href="https://sewcialists.wordpress.com/author/juliancordell/"> <img alt='' src='https://0.gravatar.com/avatar/f37278f8e0b6a2442989f80f465fbf96?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>juliancordell</strong></a></li><li><a href="https://sewcialists.wordpress.com/author/junkoktokyo/"> <img alt='' src='https://0.gravatar.com/avatar/c5bad4088cba23f35963e5c66ff16f0b?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>junkoktokyo</strong></a></li><li><img alt='' src='https://0.gravatar.com/avatar/985e5fd4d93ded968705c1b8449a81fa?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>kimknitsmitts</strong></li><li><a href="https://sewcialists.wordpress.com/author/karamucha/"> <img alt='' src='https://0.gravatar.com/avatar/686718f037d2227d10292c7b68316c20?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>karamucha</strong></a></li><li><a href="https://sewcialists.wordpress.com/author/katebng/"> <img alt='' src='https://1.gravatar.com/avatar/a04acf0818782fe289d212ee47656e7b?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>Kate</strong></a></li><li><a href="https://sewcialists.wordpress.com/author/katherinesheers/"> <img alt='' src='https://1.gravatar.com/avatar/a33756ab6e7aeec6267cc2576cda6ea6?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>Katherine Sheers</strong></a></li><li><a href="https://sewcialists.wordpress.com/author/katiedmd/"> <img alt='' src='https://1.gravatar.com/avatar/d94a5e25525631c0900b3d1c5aabff19?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>katiedmd</strong></a></li><li><a href="https://sewcialists.wordpress.com/author/knitgirl23/"> <img alt='' src='https://0.gravatar.com/avatar/00a069d0d827c5b27f6ada5776bfeac5?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>knitgirl23</strong></a></li><li><a href="https://sewcialists.wordpress.com/author/knittedup/"> <img alt='' src='https://2.gravatar.com/avatar/82517ca9b4d659da6437920ea952e58a?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>MarrieB</strong></a></li><li><a href="https://sewcialists.wordpress.com/author/ladykatza/"> <img alt='' src='https://2.gravatar.com/avatar/5555a8e6d7d6e9f90f7a58a69c8a34cb?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>ladykatza</strong></a></li><li><img alt='' src='https://0.gravatar.com/avatar/3d8f549db5c84de3f8bc138a747211ef?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>livingwithyourstuff</strong></li><li><img alt='' src='https://0.gravatar.com/avatar/fc69b3f26b033bb9bae995eb432fc9b2?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>Leila</strong></li><li><a href="https://sewcialists.wordpress.com/author/mahlicadesigns/"> <img alt='' src='https://0.gravatar.com/avatar/3480587c05151fe0fa22a02ef7b4bcc6?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>mahlicadesigns</strong></a></li><li><img alt='' src='https://2.gravatar.com/avatar/266c71c1c2a3dbe477bbbc6fa8deb14b?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>Making the Flame</strong></li><li><a href="https://sewcialists.wordpress.com/author/makerstyle/"> <img alt='' src='https://2.gravatar.com/avatar/2195883d96ac63b9bcefe3cec90192d8?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>Rachel Felix</strong></a></li><li><a href="https://sewcialists.wordpress.com/author/maledevonsewing/"> <img alt='' src='https://2.gravatar.com/avatar/efa91f05bd9943dc39f340a117824638?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>Jamie Kemp</strong></a></li><li><a href="https://sewcialists.wordpress.com/author/mamsellerna/"> <img alt='' src='https://1.gravatar.com/avatar/dab241e3370b052cacee3d4031ca6ce5?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>solvielise</strong></a></li><li><a href="https://sewcialists.wordpress.com/author/megret1979/"> <img alt='' src='https://0.gravatar.com/avatar/34b6077d47f1a5f4d7404e62d1248aff?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>Meg</strong></a></li><li><a href="https://sewcialists.wordpress.com/author/mensew/"> <img alt='' src='https://0.gravatar.com/avatar/9f3de80573da4a3ebd83b61d86700cd7?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>mensew</strong></a></li><li><a href="https://sewcialists.wordpress.com/author/missalliemass/"> <img alt='' src='https://2.gravatar.com/avatar/e6c5375330a1b9c5855a0bc1bc9dc88b?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>allie J.</strong></a></li><li><a href="https://sewcialists.wordpress.com/author/missphd/"> <img alt='' src='https://1.gravatar.com/avatar/4bb13a762ec8099cfe62e2e15748fe63?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>missphd</strong></a></li><li><a href="https://sewcialists.wordpress.com/author/mrsweaversfinest/"> <img alt='' src='https://1.gravatar.com/avatar/dfadd52d14f22b0c09903355982f0382?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>Mrs. Weaver</strong></a></li><li><a href="https://sewcialists.wordpress.com/author/mujerboricua/"> <img alt='' src='https://1.gravatar.com/avatar/719869444794693f1c35d6db9ebd1dcb?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>Melizza</strong></a></li><li><a href="https://sewcialists.wordpress.com/author/nanetiblogsite/"> <img alt='' src='https://0.gravatar.com/avatar/c58295e768f9bbf3f89d5c50c810d454?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>Christiane</strong></a></li><li><a href="https://sewcialists.wordpress.com/author/natanisha/"> <img alt='' src='https://1.gravatar.com/avatar/d67bc46eb175ffe31295009aa1923975?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>Blue Sunday</strong></a></li><li><a href="https://sewcialists.wordpress.com/author/nelnanandnora/"> <img alt='' src='https://1.gravatar.com/avatar/d3fc669a8ace75eb6d5e22a7a302b219?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>nelnanandnora</strong></a></li><li><img alt='' src='https://0.gravatar.com/avatar/3b451cb28ae96d9b65db18f7578adc06?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>nettie</strong></li><li><a href="https://sewcialists.wordpress.com/author/nikelestone/"> <img alt='' src='https://1.gravatar.com/avatar/1c4169d8e861d3545a7a1b3cb1bb7b6d?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>nikelestone</strong></a></li><li><a href="https://sewcialists.wordpress.com/author/oonaballoona/"> <img alt='' src='https://0.gravatar.com/avatar/ca0541f7c851df6d652f3806ec932ae0?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>marcy harriell | oonaballoona</strong></a></li><li><a href="https://sewcialists.wordpress.com/author/pentonerica/"> <img alt='' src='https://1.gravatar.com/avatar/18967da6008d28f8734271b930cc4036?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>The Handmade Wardrobe</strong></a></li><li><a href="https://sewcialists.wordpress.com/author/petersilieundco/"> <img alt='' src='https://1.gravatar.com/avatar/7a7b0c2ba215a5b59824977c8dfe81a2?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>annafranziska</strong></a></li><li><a href="https://sewcialists.wordpress.com/author/pinsandwhiskers/"> <img alt='' src='https://2.gravatar.com/avatar/eacb76a2a5f36fb3149d48845330b758?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>Pins and Whiskers</strong></a></li><li><a href="https://sewcialists.wordpress.com/author/pipersprings1/"> <img alt='' src='https://0.gravatar.com/avatar/9231fc45c77f128158c9cc2277ae78c2?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>pipersprings1</strong></a></li><li><a href="https://sewcialists.wordpress.com/author/powell2317/"> <img alt='' src='https://2.gravatar.com/avatar/23ceebce0f147bbafc8e21836f1426d2?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>Charlotte</strong></a></li><li><a href="https://sewcialists.wordpress.com/author/pulsinchen/"> <img alt='' src='https://0.gravatar.com/avatar/63e3f69873ab1a48f0dd029afce9c670?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>pulsinchen</strong></a></li><li><a href="https://sewcialists.wordpress.com/author/reganlouise17/"> <img alt='' src='https://2.gravatar.com/avatar/ba141260bdb252e30889228fcfff7bd1?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>reganlouise17</strong></a></li><li><a href="https://sewcialists.wordpress.com/author/samizdat15/"> <img alt='' src='https://1.gravatar.com/avatar/11ce3fb70fadba504e5d233162efa4c4?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>shoes15</strong></a></li><li><a href="https://sewcialists.wordpress.com/author/sarah010218/"> <img alt='' src='https://0.gravatar.com/avatar/0498255530b7f8915444a842df66748d?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>Sarah Connell</strong></a></li><li><img alt='' src='https://1.gravatar.com/avatar/182b8128bfb3b16cbd34a0172e6d934a?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>Sarah C</strong></li><li><img alt='' src='https://0.gravatar.com/avatar/0ad4fcff6725904717d3e48fceedde1b?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>Claire (aka Seemane)</strong></li><li><a href="https://sewcialists.wordpress.com/author/sewingalacarte/"> <img alt='' src='https://1.gravatar.com/avatar/44b032d7c501b894a940e6ccd71a7552?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>sewing à la carte</strong></a></li><li><a href="https://sewcialists.wordpress.com/author/sewlittletimeblog/"> <img alt='' src='https://1.gravatar.com/avatar/498b2c34d82936cdeb92fee3465666a1?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>sewlittletimeblog</strong></a></li><li><a href="https://sewcialists.wordpress.com/author/sewprettyinpink/"> <img alt='' src='https://0.gravatar.com/avatar/3bfff75cede460452055cc008d401364?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>Andie W.</strong></a></li><li><a href="https://sewcialists.wordpress.com/author/sewrendipityalex/"> <img alt='' src='https://1.gravatar.com/avatar/dcf9d4c6289de85b8f870265813bcb00?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>Alex</strong></a></li><li><a href="https://sewcialists.wordpress.com/author/sewstainability/"> <img alt='' src='https://2.gravatar.com/avatar/bfda93565d214b438689be8048838c5a?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>sewstainability</strong></a></li><li><a href="https://sewcialists.wordpress.com/author/sewuthinkucan/"> <img alt='' src='https://0.gravatar.com/avatar/ce38fafade1112fa0d6619ccefecdfa5?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>sewuthinkucan</strong></a></li><li><a href="https://sewcialists.wordpress.com/author/sunbeamsandsass/"> <img alt='' src='https://2.gravatar.com/avatar/e103dc5933fef592ad277a940975dd1f?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>Mags</strong></a></li><li><a href="https://sewcialists.wordpress.com/author/sunnyb64/"> <img alt='' src='https://1.gravatar.com/avatar/d82c1fe08c707e93d5812b2dfeb88fe0?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>Becky</strong></a></li><li><a href="https://sewcialists.wordpress.com/author/syreetabp/"> <img alt='' src='https://1.gravatar.com/avatar/a1320a7e046935b84553af2bef38b33e?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>syreetabp</strong></a></li><li><a href="https://sewcialists.wordpress.com/author/sysara92/"> <img alt='' src='https://2.gravatar.com/avatar/88ad343e2c4453d878afd6044a640261?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>Sara</strong></a></li><li><img alt='' src='https://2.gravatar.com/avatar/2d4984d86da1b2614e83898896909d32?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>Tanit-Isis</strong></li><li><a href="https://sewcialists.wordpress.com/author/tanyamaile/"> <img alt='' src='https://1.gravatar.com/avatar/d52cdc4ca6e6cb44dc9c802457474e80?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>Tanya</strong></a></li><li><a href="https://sewcialists.wordpress.com/author/tarotbykathleen/"> <img alt='' src='https://1.gravatar.com/avatar/ac40984f1801dc12c4150d66a3cf288d?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>PsychicSewerKathleen</strong></a></li><li><a href="https://sewcialists.wordpress.com/author/tgirl147/"> <img alt='' src='https://1.gravatar.com/avatar/a637b1fab01f06bd9035eec4dc0b3134?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>t@uandmii</strong></a></li><li><img alt='' src='https://1.gravatar.com/avatar/a98303ef8aa8896a5857957fc067a1b3?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>thenerdyseamstress</strong></li><li><a href="https://sewcialists.wordpress.com/author/theseedsof3/"> <img alt='' src='https://1.gravatar.com/avatar/15290c3b6c26c8ae6dd16775d087cc40?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>theseedsof3</strong></a></li><li><a href="https://sewcialists.wordpress.com/author/weboughtamanor/"> <img alt='' src='https://1.gravatar.com/avatar/17bbf795bbf4db0f7bf22d38181199ee?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>weboughtamanor</strong></a></li><li><a href="https://sewcialists.wordpress.com/author/wendyparthoens/"> <img alt='' src='https://0.gravatar.com/avatar/f4738cc770bb847772cc8eb5a885649a?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>Wendy</strong></a></li><li><a href="https://sewcialists.wordpress.com/author/wis30/"> <img alt='' src='https://2.gravatar.com/avatar/8449bb5ac7d8038b439b644f1a474103?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>Wis</strong></a></li><li><a href="https://sewcialists.wordpress.com/author/withararedevice/"> <img alt='' src='https://0.gravatar.com/avatar/c994082aafee23ac4655e2e800d25cb8?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>Rare Device</strong></a></li></ul></aside>
</div><!-- #secondary -->

	</div><!-- #content -->

	<div class="footer-wrap clear">

		<footer id="colophon" class="site-footer" role="contentinfo">

			
			<div class="site-info">
				<a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a>
				
							</div><!-- .site-info -->

		</footer><!-- #colophon -->

	</div><!-- .footer-wrap -->

</div><!-- #page -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201824y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-ed4f5c064b9da3c0e7c5525271437214">
	</div>
	<div class="grofile-hash-map-a8fd446dfa056fbdc244ea992d4baba1">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/sewcialists.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/sewcialists.wordpress.com\/wp-login.php?action=logout&_wpnonce=e05d3517d4","homeURL":"https:\/\/sewcialists.wordpress.com\/","postID":"6810","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1521806916j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="56744314" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://sewcialists.wordpress.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Sewcialists" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="e6da134d86" /><input type="hidden" name="_wp_http_referer" value="/2018/06/11/who-we-are-plus-size-sewists-part-1/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/sewcialists.wordpress.com\/2018\/06\/11\/who-we-are-plus-size-sewists-part-1\/":6810};
	</script>
<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1524699534h&cssminify=yes' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-2-3' href='https://s2.wp.com/_static/??-eJzTLy/QTc7PK0nNK9HPLdUtyClNz8wr1i/JzElN0U1PzMlJLapE5eklFxfr6GPXlp6al1qUCZTAwQTptc+1NTQxMTY3NjQ0McsCAEK0Lzw=?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var gatewayadminbar = [""];
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"56744314","siteName":"Sewcialists","siteURL":"http:\/\/sewcialists.wordpress.com","icon":"<img alt='' src='https:\/\/sewcialists.files.wordpress.com\/2013\/11\/cropped-emblem-1383415756-large11.png?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/gateway","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/sewcialists.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fsewcialists.wordpress.com%2F2018%2F06%2F11%2Fwho-we-are-plus-size-sewists-part-1%2F","themeURL":"https:\/\/wordpress.com\/theme\/gateway\/","xhrURL":"https:\/\/sewcialists.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"c60d3ee312","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"ab8c5038d1\" \/>","referer":"https:\/\/sewcialists.wordpress.com\/2018\/06\/11\/who-we-are-plus-size-sewists-part-1\/","canFollow":"1","feedID":"15530208","statusMessage":"","customizeLink":"https:\/\/sewcialists.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fsewcialists.wordpress.com%2F2018%2F06%2F11%2Fwho-we-are-plus-size-sewists-part-1%2F","postID":"6810","shortlink":"https:\/\/wp.me\/p3Q5MS-1LQ","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/sewcialists.wordpress.com\/6810","statsLink":"https:\/\/wordpress.com\/stats\/post\/6810\/sewcialists.wordpress.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Gateway","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 1,755 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/sewcialists.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fsewcialists.wordpress.com%2F2018%2F06%2F11%2Fwho-we-are-plus-size-sewists-part-1%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/sewcialists.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"8511a7bb24","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/sewcialists.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fsewcialists.wordpress.com%2F2018%2F06%2F11%2Fwho-we-are-plus-size-sewists-part-1%2F","blog_id":"56744314","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=56744314&v=wpcom&tz=-4&user_id=0&subd=sewcialists","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVUVtOw0AMvBCOoahEfCCOgrYbJ3Gyr653U3J7NlJbAlRR+fJrZuyR8RRAe5fIJRwEG5pYU/isBnnA1chmCCZ37AQNjyR4zJSpV64xFH+DU0+2QEI+YKcSndS8SJ/T+8BOTVxK9u4+vIwcwLAbofU6C7R8tcBOm9wUSoFpb20RgUjBzJXlP+orn6opczioiFZJolgy8BPFyIvYtfdPhRSVHmWLpBfXC+ma3XIi4fv4dX8oj4nzOVRr1I1dWkWfhQwOlEK5Cy6NDU5iQw10yphlz49qy9XIYinBc/WIH+VebH20G/jgJUFrFEeUXkV23SUW0rt9e9rv9ru6fqlfhy+XrAgd'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20180319#ver=20180319' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'56744314','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'56744314','v':'wpcom','tz':'-4','user_id':'0','post':'6810','subd':'sewcialists'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1dSWVIsZXU0S1VzfFVyTGh2PTk1LFJjc18leWhoSDlJUHJqYmpobTNzX1tvOGk4d3Y3Yj1YRmVSRz8/bDExMSV4cnUzdm5rOUJLMmhQRHdodVBqYzVndCVKTS91X1lycDB1VVl8LTRqeEloby5Ed3J4U2s3dENDXXo4OHxFWj00QWV8Z1Z1fkRiaG0vbXR4WF0vLHJxZF1xZGJYQmRLX2xRQ0hGL21NWHFyU3k5d3k5fDYrM0xUTW1UQj9abX5IYURfYkxrczdRMkVCW1BjejBpcW1KMkNoa1R1bC16P218QSwleHlEPVdHMX4teFlQTHBuak5QY2RPMnhjcjUl'}]);
_stq.push([ 'clickTrackerInit', '56744314', '6810' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
