<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://sewcialists.wordpress.com/xmlrpc.php">

<title>Sew Style Hero: Inspired by Colour &#8211; Sewcialists</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Alegreya+Sans:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body{font-family:"Alegreya Sans",sans-serif}.wf-active input[type="color"], .wf-active input[type="date"], .wf-active input[type="datetime"], .wf-active input[type="datetime-local"], .wf-active input[type="email"], .wf-active input[type="month"], .wf-active input[type="number"], .wf-active input[type="password"], .wf-active input[type="search"], .wf-active input[type="tel"], .wf-active input[type="text"], .wf-active input[type="time"], .wf-active input[type="url"], .wf-active input[type="week"], .wf-active textarea{font-family:"Alegreya Sans",sans-serif}</style>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Sewcialists &raquo; Feed" href="https://sewcialists.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sewcialists &raquo; Comments Feed" href="https://sewcialists.wordpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sewcialists &raquo; Sew Style Hero: Inspired by&nbsp;Colour Comments Feed" href="https://sewcialists.wordpress.com/2018/07/25/sew-style-hero-inspired-by-colour/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1532082729h&ver=4.9.8-RC1-43534"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJx9j9EOgjAMRX/IWTCKvhi/ZYwGBitraBfC3zskvqDhpem9uSfthZmNi6PiqEDJcEitHwVmdpGMkA+47NTZiZzgPxb8gAI9Kls3mI86ik8YrGJjOIru1BHm4oTZJ7a6JggbbzEg5dgRRlx9qXXt8ouHZ7bWdc0Tipg8yScy2uVDv9xmA6ca2txitguILgHX4Iue5e1yr4ricS37N+ywioo=?cssminify=yes' type='text/css' media='all' />
<style id='gateway-parent-styles-inline-css' type='text/css'>
.cat-links { clip: rect(1px, 1px, 1px, 1px); height: 1px; position: absolute; overflow: hidden; width: 1px; }
</style>
<link rel='stylesheet' id='gateway-fonts-css'  href='https://fonts.googleapis.com/css?family=Quattrocento%3A400%2C700%7CFanwood+Text%3A400%2C400italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJyVkNEKgzAMRX9oXXRzD3sY+5ZaY5fRNsVUin+/qsiQgbC3e5OceyGQozIcEoYE6YUeBeLYgtUJs56gLysBI7IopTMKezyXwQmOSQoGJE0OVY6G/Q/iRxXdaCkIZOoslhphQ9opKid78wfssSO9Rcz1K0sQOK3TTRyFWmTl2OhEHHZG9U7TcIQO2Dq2RdrlbV87Q0//qG+Xpqqae319fwA3rY5K?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s0.wp.com/_static/??-eJx9i0EKQjEMBS9kDdVfXIlnyS+1jaRJafLx+uJCRBRXbx7MwH2ErOJFHPoWBm+VxACzk8qK8037bLaD3/pQ83BlpAnWcJLU1/6rTDMhB9aqn+cr8lZ6MWgLVNYV+Slc+jmmQzrFtMTj7QHFQEmu?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyFj90KwjAMhV/IrAw6xQvxWWoXS2r/bNoNfXo70At1KARCTr4cTsScgIJ2dUQWttW1Yr49W2d5I34B4MlkVbDzFF6wjqFgKAvr44kcQmXMyjStGZ3jCpciF4/MDVrZvkeiMBHOfzGLJSl9gYxM9y9XXyG5aiiwyOjaAyMsGT6mdnX0h17uh36Qcre1DyuucHk='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://sewcialists.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Sew Style Hero: Shannon from Rare&nbsp;Device' href='https://sewcialists.wordpress.com/2018/07/23/sew-style-hero-shannon-from-rare-device/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://sewcialists.wordpress.com/2018/07/25/sew-style-hero-inspired-by-colour/" />
<link rel='shortlink' href='https://wp.me/p3Q5MS-232' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fsewcialists.wordpress.com%2F2018%2F07%2F25%2Fsew-style-hero-inspired-by-colour%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fsewcialists.wordpress.com%2F2018%2F07%2F25%2Fsew-style-hero-inspired-by-colour%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Sew Style Hero: Inspired by Colour" />
<meta property="og:url" content="https://sewcialists.wordpress.com/2018/07/25/sew-style-hero-inspired-by-colour/" />
<meta property="og:description" content="My name is Atia from The Bright Blooms. I have been sewing and blogging for quite a long time but recently started taking my handmade wardrobe more seriously. I am constantly inspired by others in …" />
<meta property="article:published_time" content="2018-07-25T11:00:48+00:00" />
<meta property="article:modified_time" content="2018-07-24T10:16:39+00:00" />
<meta property="og:site_name" content="Sewcialists" />
<meta property="og:image" content="https://sewcialists.files.wordpress.com/2018/07/img_6270.jpg?w=960" />
<meta property="og:image:width" content="960" />
<meta property="og:image:height" content="1200" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:text:title" content="Sew Style Hero: Inspired by&nbsp;Colour" />
<meta name="twitter:image" content="https://sewcialists.files.wordpress.com/2018/07/img_6270.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel='openid.server' href='https://sewcialists.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://sewcialists.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://sewcialists.wordpress.com/osd.xml" title="Sewcialists" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Sewcialists" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="A Sewing Blog for Everyone" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://sewcialists.wordpress.com/feed/;icon-uri=https://sewcialists.files.wordpress.com/2013/11/cropped-emblem-1383415756-large11.png?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="My name is Atia from The Bright Blooms. I have been sewing and blogging for quite a long time but recently started taking my handmade wardrobe more seriously. I am constantly inspired by others in the sewing community, and adapt patterns and ideas to suit my style as a Muslim woman. First and foremost, I&hellip;" />
	<style type="text/css">
			.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px, 1px, 1px, 1px);
		}
	
			.header-bg {
			background-image: url( https://sewcialists.files.wordpress.com/2017/05/cropped-sewcialists-4.jpg );
			background-repeat: no-repeat;
		}

		@media screen and ( min-width: 50em ) {
			.header-bg {
				background-attachment: fixed;
									background-size: 100%;
					background-position: top center;
											}
		}
	
	</style>
	<link rel="amphtml" href="https://sewcialists.wordpress.com/2018/07/25/sew-style-hero-inspired-by-colour/amp/"><style type="text/css" id="syntaxhighlighteranchor"></style>
<link rel="icon" href="https://sewcialists.files.wordpress.com/2013/11/cropped-emblem-1383415756-large11.png?w=32" sizes="32x32" />
<link rel="icon" href="https://sewcialists.files.wordpress.com/2013/11/cropped-emblem-1383415756-large11.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://sewcialists.files.wordpress.com/2013/11/cropped-emblem-1383415756-large11.png?w=180" />
<meta name="msapplication-TileImage" content="https://sewcialists.files.wordpress.com/2013/11/cropped-emblem-1383415756-large11.png?w=270" />
</head>

<body class="post-template-default single single-post postid-7876 single-format-standard custom-background mp6 customizer-styles-applied group-blog categories-hidden highlander-enabled highlander-light">

<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<div class="header-bg">
		<div class="site-branding">

			
			<h1 class="site-title"><a href="https://sewcialists.wordpress.com/" rel="home" alt="Sewcialists">Sewcialists</a></h1>
			<h2 class="site-description">A Sewing Blog for Everyone</h2>

		</div><!-- .site-branding -->

	</div><!-- .header-bg -->

	<header id="masthead" class="site-header" role="banner">

		<div class="stick">

			<nav id="site-navigation" class="main-navigation clear" role="navigation">
				<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">Menu</button>
				<div id="primary-menu" class="menu"><ul>
<li ><a href="https://sewcialists.wordpress.com/">Home</a></li><li class="page_item page-item-4762"><a href="https://sewcialists.wordpress.com/whoweare-series/">#WhoWeAre Series</a></li>
<li class="page_item page-item-1226"><a href="https://sewcialists.wordpress.com/faqs-for-contributors/">FAQs for Contributors</a></li>
<li class="page_item page-item-1"><a href="https://sewcialists.wordpress.com/about/">Our Mission</a></li>
<li class="page_item page-item-137"><a href="https://sewcialists.wordpress.com/upcoming/">Upcoming Theme Months!</a></li>
</ul></div>
			</nav><!-- #site-navigation -->

		</div><!-- .sticky -->

	</header><!-- .row #masthead -->

	<div id="content" class="site-content">

<div id="primary" class="content-area">

	<main id="main" class="site-main" role="main">

		
			
<article id="post-7876" class="post-7876 post type-post status-publish format-standard has-post-thumbnail hentry category-inspiration-post tag-sewstylehero fallback-thumbnail">

	<header class="entry-header">
		<h3 class="entry-title">Sew Style Hero: Inspired by&nbsp;Colour</h3>
		<div class="entry-meta">
			<span class="posted-on">Posted on <a href="https://sewcialists.wordpress.com/2018/07/25/sew-style-hero-inspired-by-colour/" rel="bookmark"><time class="entry-date published" datetime="2018-07-25T07:00:48+00:00">July 25, 2018</time><time class="updated" datetime="2018-07-24T06:16:39+00:00">July 24, 2018</time></a></span><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://sewcialists.wordpress.com/author/brokenbasmati/">Atia</a></span></span>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-content">
		<p>My name is Atia from <a href="https://thebrightblooms.com" target="_blank" rel="noopener">The Bright Blooms</a>. I have been sewing and blogging for quite a long time but recently started taking my handmade wardrobe more seriously. I am constantly inspired by others in the sewing community, and adapt patterns and ideas to suit my style as a Muslim woman. First and foremost, I am inspired by pattern and colour, and then I look for a way to make something my own. It’s not always been possible to find clothes that are appropriate for Muslim women, although the trend for so-called ‘modest fashion’ has changed this. Even so, there is no &#8216;one size fits all&#8217; version of hijab and the basic principles can be applied to many styles of dress.</p>
<p>I have also had the extra challenge of having to find petite clothing, so sometimes it was easier to stick to the safe and boring things that were available rather than trying to find something new and interesting!  Sewing has really helped me to refine my own sense of style and how to approach fashion without compromising my way of life.</p>
<p><img data-attachment-id="7877" data-permalink="https://sewcialists.wordpress.com/2018/07/25/sew-style-hero-inspired-by-colour/img_6270/" data-orig-file="https://sewcialists.files.wordpress.com/2018/07/img_6270.jpg" data-orig-size="1536,1920" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="img_6270" data-image-description="" data-medium-file="https://sewcialists.files.wordpress.com/2018/07/img_6270.jpg?w=240" data-large-file="https://sewcialists.files.wordpress.com/2018/07/img_6270.jpg?w=748" class="aligncenter size-large wp-image-7877" src="https://sewcialists.files.wordpress.com/2018/07/img_6270.jpg?w=748&#038;h=935" alt="img_6270" srcset="https://sewcialists.files.wordpress.com/2018/07/img_6270.jpg?w=748&amp;h=935 748w, https://sewcialists.files.wordpress.com/2018/07/img_6270.jpg?w=1496&amp;h=1870 1496w, https://sewcialists.files.wordpress.com/2018/07/img_6270.jpg?w=120&amp;h=150 120w, https://sewcialists.files.wordpress.com/2018/07/img_6270.jpg?w=240&amp;h=300 240w, https://sewcialists.files.wordpress.com/2018/07/img_6270.jpg?w=768&amp;h=960 768w, https://sewcialists.files.wordpress.com/2018/07/img_6270.jpg?w=819&amp;h=1024 819w" sizes="(max-width: 748px) 100vw, 748px"   /></p>
<p>I will often make simple changes such as lengthening a skirt or sleeve, or making something looser by adding more width at the waist or hips. Often I don&#8217;t actually need to make any changes as I will choose patterns based on what I think will suit my style.</p>
<p>I take inspiration from  sewists on Instagram and various sources including shops such as Toast and Anthropologie. I love using rich colours and bold prints in my sewing, although I have realised the benefits of  having some plain neutral pieces as well!</p>
<p>Here are some of my favourite style inspirations:</p>
<p><strong>Rachel from House of Pinheiro</strong></p>
<p>Rachel is of course, a well known sewing blogger. Although her style is fairly different from mine, I am inspired by her prolific work and her bold use of colour. I read her blog a couple of years ago and was so impressed by her dedication to sewing despite health setbacks, and her positive and supportive attitude towards others in the sewing community. I also love good photography so it’s good to know that she takes many of her own photographs using a tripod.</p>
<p>I love this pink jumpsuit, the colour and statement sleeves are amazing!</p>
<p><img data-attachment-id="7880" data-permalink="https://sewcialists.wordpress.com/2018/07/25/sew-style-hero-inspired-by-colour/processed-with-vsco-with-a5-preset/" data-orig-file="https://sewcialists.files.wordpress.com/2018/07/sewcial.jpg?w=748" data-orig-size="2015,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPad&quot;,&quot;caption&quot;:&quot;Processed with VSCO with a5 preset&quot;,&quot;created_timestamp&quot;:&quot;1525644965&quot;,&quot;copyright&quot;:&quot;Copyright 2018. All rights reserved.&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Processed with VSCO with a5 preset&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Processed with VSCO with a5 preset" data-image-description="" data-medium-file="https://sewcialists.files.wordpress.com/2018/07/sewcial.jpg?w=748?w=200" data-large-file="https://sewcialists.files.wordpress.com/2018/07/sewcial.jpg?w=748?w=682" class="alignnone size-full wp-image-7880" src="https://sewcialists.files.wordpress.com/2018/07/sewcial.jpg?w=748" alt="sewcial.jpg" srcset="https://sewcialists.files.wordpress.com/2018/07/sewcial.jpg?w=748 748w, https://sewcialists.files.wordpress.com/2018/07/sewcial.jpg?w=1496 1496w, https://sewcialists.files.wordpress.com/2018/07/sewcial.jpg?w=100 100w, https://sewcialists.files.wordpress.com/2018/07/sewcial.jpg?w=200 200w, https://sewcialists.files.wordpress.com/2018/07/sewcial.jpg?w=768 768w, https://sewcialists.files.wordpress.com/2018/07/sewcial.jpg?w=682 682w" sizes="(max-width: 748px) 100vw, 748px"   /></p>
<p>Credit: <a href="http://houseofpinheiro.com/2018/05/pink-power-suit.html" target="_blank" rel="noopener">http://houseofpinheiro.com/2018/05/pink-power-suit.html</a></p>
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/Bg3R3rlgMkY/" data-instgrm-version="9" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:8px;">
<div style=" background:#F8F8F8; line-height:0; margin-top:40px; padding:55.41666666666667% 0; text-align:center; width:100%;">
<div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAMUExURczMzPf399fX1+bm5mzY9AMAAADiSURBVDjLvZXbEsMgCES5/P8/t9FuRVCRmU73JWlzosgSIIZURCjo/ad+EQJJB4Hv8BFt+IDpQoCx1wjOSBFhh2XssxEIYn3ulI/6MNReE07UIWJEv8UEOWDS88LY97kqyTliJKKtuYBbruAyVh5wOHiXmpi5we58Ek028czwyuQdLKPG1Bkb4NnM+VeAnfHqn1k4+GPT6uGQcvu2h2OVuIf/gWUFyy8OWEpdyZSa3aVCqpVoVvzZZ2VTnn2wU8qzVjDDetO90GSy9mVLqtgYSy231MxrY6I2gGqjrTY0L8fxCxfCBbhWrsYYAAAAAElFTkSuQmCC); display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;"></div>
</div>
<p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/Bg3R3rlgMkY/" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">I’m still on a Brazilian weather dressing mode. At least in my head! 🇧🇷Não quero mais usar roupas de frio. Estava bem acostumada com meu guarda-roupa brasileiro. #sewingblogger #midiskirt</a></p>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/houseofpinheiro/" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> Rachel Pinheiro</a> (@houseofpinheiro) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2018-03-28T10:35:14+00:00">Mar 28, 2018 at 3:35am PDT</time></p>
</div>
</blockquote>
<p>&nbsp;</p>
<p><strong>Made by Toya</strong></p>
<p><a href="https://madebytoya.wordpress.com/" target="_blank" rel="noopener">Toya</a> is an incredibly talented sewist, pattern designer and illustrator. I love her use of screenprinting, which adds a lot of interest and character to her sewing projects. She also makes fantastic costumes for her children, which are really creative and fun!</p>
<p><img data-attachment-id="7881" data-permalink="https://sewcialists.wordpress.com/2018/07/25/sew-style-hero-inspired-by-colour/sewcial2/" data-orig-file="https://sewcialists.files.wordpress.com/2018/07/sewcial2.jpg?w=748" data-orig-size="764,764" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D50&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1518355259&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;35&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.0125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="sewcial2" data-image-description="" data-medium-file="https://sewcialists.files.wordpress.com/2018/07/sewcial2.jpg?w=748?w=300" data-large-file="https://sewcialists.files.wordpress.com/2018/07/sewcial2.jpg?w=748?w=748" class="alignnone size-full wp-image-7881" src="https://sewcialists.files.wordpress.com/2018/07/sewcial2.jpg?w=748" alt="sewcial2.jpg" srcset="https://sewcialists.files.wordpress.com/2018/07/sewcial2.jpg?w=748 748w, https://sewcialists.files.wordpress.com/2018/07/sewcial2.jpg?w=150 150w, https://sewcialists.files.wordpress.com/2018/07/sewcial2.jpg?w=300 300w, https://sewcialists.files.wordpress.com/2018/07/sewcial2.jpg 764w" sizes="(max-width: 748px) 100vw, 748px"   /></p>
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/BchgzhZFShF/" data-instgrm-version="9" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:8px;">
<div style=" background:#F8F8F8; line-height:0; margin-top:40px; padding:50% 0; text-align:center; width:100%;">
<div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAMUExURczMzPf399fX1+bm5mzY9AMAAADiSURBVDjLvZXbEsMgCES5/P8/t9FuRVCRmU73JWlzosgSIIZURCjo/ad+EQJJB4Hv8BFt+IDpQoCx1wjOSBFhh2XssxEIYn3ulI/6MNReE07UIWJEv8UEOWDS88LY97kqyTliJKKtuYBbruAyVh5wOHiXmpi5we58Ek028czwyuQdLKPG1Bkb4NnM+VeAnfHqn1k4+GPT6uGQcvu2h2OVuIf/gWUFyy8OWEpdyZSa3aVCqpVoVvzZZ2VTnn2wU8qzVjDDetO90GSy9mVLqtgYSy231MxrY6I2gGqjrTY0L8fxCxfCBbhWrsYYAAAAAElFTkSuQmCC); display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;"></div>
</div>
<p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/BchgzhZFShF/" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">Keeping out the snow with my #sapporocoat from @papercutpatterns in thick wool from @crescent_trading_london_ltd</a></p>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/madebytoya/" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> Toya</a> (@madebytoya) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2017-12-10T13:36:52+00:00">Dec 10, 2017 at 5:36am PST</time></p>
</div>
</blockquote>
<p>&nbsp;</p>
<p><strong>Anna Roslily</strong></p>
<p><a href="http://www.annaroslily.com/" target="_blank" rel="noopener">Anna</a> is a creative fashion blogger from Luxembourg and has a bright, colourful style which really appeals to me. Her page is full of inspiring prints and fabrics, all photographed in stunning locations. Her look isn’t for everyone as it is very bold but I am definitely inspired by pieces from her wardrobe. She also has the best accessories!</p>
<p><img data-attachment-id="7882" data-permalink="https://sewcialists.wordpress.com/2018/07/25/sew-style-hero-inspired-by-colour/sewcial3/" data-orig-file="https://sewcialists.files.wordpress.com/2018/07/sewcial3.jpg?w=748" data-orig-size="1152,2048" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;ILCE-6300&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1507210977&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;55&quot;,&quot;iso&quot;:&quot;500&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="sewcial3" data-image-description="" data-medium-file="https://sewcialists.files.wordpress.com/2018/07/sewcial3.jpg?w=748?w=169" data-large-file="https://sewcialists.files.wordpress.com/2018/07/sewcial3.jpg?w=748?w=576" class="alignnone size-full wp-image-7882" src="https://sewcialists.files.wordpress.com/2018/07/sewcial3.jpg?w=748" alt="sewcial3.jpg" srcset="https://sewcialists.files.wordpress.com/2018/07/sewcial3.jpg?w=748 748w, https://sewcialists.files.wordpress.com/2018/07/sewcial3.jpg?w=84 84w, https://sewcialists.files.wordpress.com/2018/07/sewcial3.jpg?w=169 169w, https://sewcialists.files.wordpress.com/2018/07/sewcial3.jpg?w=768 768w, https://sewcialists.files.wordpress.com/2018/07/sewcial3.jpg?w=576 576w, https://sewcialists.files.wordpress.com/2018/07/sewcial3.jpg 1152w" sizes="(max-width: 748px) 100vw, 748px"   /></p>
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/BWShB6MF50D/" data-instgrm-version="9" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:8px;">
<div style=" background:#F8F8F8; line-height:0; margin-top:40px; padding:62.5% 0; text-align:center; width:100%;">
<div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAMUExURczMzPf399fX1+bm5mzY9AMAAADiSURBVDjLvZXbEsMgCES5/P8/t9FuRVCRmU73JWlzosgSIIZURCjo/ad+EQJJB4Hv8BFt+IDpQoCx1wjOSBFhh2XssxEIYn3ulI/6MNReE07UIWJEv8UEOWDS88LY97kqyTliJKKtuYBbruAyVh5wOHiXmpi5we58Ek028czwyuQdLKPG1Bkb4NnM+VeAnfHqn1k4+GPT6uGQcvu2h2OVuIf/gWUFyy8OWEpdyZSa3aVCqpVoVvzZZ2VTnn2wU8qzVjDDetO90GSy9mVLqtgYSy231MxrY6I2gGqjrTY0L8fxCxfCBbhWrsYYAAAAAElFTkSuQmCC); display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;"></div>
</div>
<p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/BWShB6MF50D/" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">Friends, have a good Saturday ❤️❤️Skirt by @hi.lesfilles and top by @carrousel_clothing and the necklace by @ruhling_woven !!! 💚#abmlifeiscolorful #acolorstory #dscolor #colorventures #colorgram #colorhunters #thatcolorproject #blogger_lu #colorcolourlovers #popyacolour #livecolorfully #flashesofdelight #myunicornlife #huffpostlifestyle #huntgram #huntgramcolor #walltraveled #wallcharades #sonya6300 #sonyalpha #sonyphotography #okudart #rachelantonoff #asos #asseenonme #lackofcoloraus</a></p>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/annaroslily/" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> A n n a</a> (@annaroslily) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2017-07-08T14:41:52+00:00">Jul 8, 2017 at 7:41am PDT</time></p>
</div>
</blockquote>
<p><strong>Jolie Bobines</strong></p>
<p>Julie is probably the <a href="https://joliesbobines.wordpress.com/" target="_blank" rel="noopener">sewing blogger</a> that really inspired me to start sewing my own clothes. She has a sophisticated style but chooses beautiful jewel tones such as emerald, bright yellow and rust as well as dark classic shades. Her wardrobe reminds me of designers such as Sandro, Vanessa Bruno, and Paul &amp; Joe, and shows how sewing can create a unique style in an affordable way.</p>
<p><img data-attachment-id="7883" data-permalink="https://sewcialists.wordpress.com/2018/07/25/sew-style-hero-inspired-by-colour/sewcial4/" data-orig-file="https://sewcialists.files.wordpress.com/2018/07/sewcial4.jpg?w=748" data-orig-size="840,463" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1490875120&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;35&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.003125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="sewcial4" data-image-description="" data-medium-file="https://sewcialists.files.wordpress.com/2018/07/sewcial4.jpg?w=748?w=300" data-large-file="https://sewcialists.files.wordpress.com/2018/07/sewcial4.jpg?w=748?w=748" class="alignnone size-full wp-image-7883" src="https://sewcialists.files.wordpress.com/2018/07/sewcial4.jpg?w=748" alt="sewcial4.jpg" srcset="https://sewcialists.files.wordpress.com/2018/07/sewcial4.jpg?w=748 748w, https://sewcialists.files.wordpress.com/2018/07/sewcial4.jpg?w=150 150w, https://sewcialists.files.wordpress.com/2018/07/sewcial4.jpg?w=300 300w, https://sewcialists.files.wordpress.com/2018/07/sewcial4.jpg?w=768 768w, https://sewcialists.files.wordpress.com/2018/07/sewcial4.jpg 840w" sizes="(max-width: 748px) 100vw, 748px"   /></p>
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/BUcGM8UDOw4/" data-instgrm-version="9" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:8px;">
<div style=" background:#F8F8F8; line-height:0; margin-top:40px; padding:50% 0; text-align:center; width:100%;">
<div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAMUExURczMzPf399fX1+bm5mzY9AMAAADiSURBVDjLvZXbEsMgCES5/P8/t9FuRVCRmU73JWlzosgSIIZURCjo/ad+EQJJB4Hv8BFt+IDpQoCx1wjOSBFhh2XssxEIYn3ulI/6MNReE07UIWJEv8UEOWDS88LY97kqyTliJKKtuYBbruAyVh5wOHiXmpi5we58Ek028czwyuQdLKPG1Bkb4NnM+VeAnfHqn1k4+GPT6uGQcvu2h2OVuIf/gWUFyy8OWEpdyZSa3aVCqpVoVvzZZ2VTnn2wU8qzVjDDetO90GSy9mVLqtgYSy231MxrY6I2gGqjrTY0L8fxCxfCBbhWrsYYAAAAAElFTkSuQmCC); display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;"></div>
</div>
<p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/BUcGM8UDOw4/" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">Love patterns ❤️ @republiqueduchiffon @aime_comme_marie photos @alexandre_chagnon #republiqueduchiffon#aimecommemarie#aimecommemoveyourbody#broderie#embroidery @artesane_paris @atelierbymartine #artesane#sewing#sewingblogger#couture#paris19#lavillette tissus @wearethefabricstore @pretty_mercerie #thefabricstore #prettymercerie#alphonsepattern @doreoc</a></p>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/joliesbobines/" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> Julie</a> (@joliesbobines) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2017-05-23T14:57:04+00:00">May 23, 2017 at 7:57am PDT</time></p>
</div>
</blockquote>
<p><strong>Rosabella Angelica</strong></p>
<p>I love Rosabella&#8217;s <a href="https://www.youtube.com/channel/UC9Jzh8N_te915b8-F26f3DA" target="_blank" rel="noopener">Youtube channel</a>, and she is just as friendly and sweet in real life as she is on her videos and <a href="http://sewnbyrosa.blogspot.com/" target="_blank" rel="noopener">her blog</a>. She is a teacher and publishes <a href="http://www.suzymagazine.com/" target="_blank" rel="noopener">Suzy Magazine</a> in her spare time, as well as doing lots of sewing! I like that she seems to have a lot of fun with sewing and makes it seem approachable. I love this quirky top she made using a bedsheet.</p>
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/BfA0vyFgTqS/" data-instgrm-version="9" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:8px;">
<div style=" background:#F8F8F8; line-height:0; margin-top:40px; padding:50% 0; text-align:center; width:100%;">
<div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAMUExURczMzPf399fX1+bm5mzY9AMAAADiSURBVDjLvZXbEsMgCES5/P8/t9FuRVCRmU73JWlzosgSIIZURCjo/ad+EQJJB4Hv8BFt+IDpQoCx1wjOSBFhh2XssxEIYn3ulI/6MNReE07UIWJEv8UEOWDS88LY97kqyTliJKKtuYBbruAyVh5wOHiXmpi5we58Ek028czwyuQdLKPG1Bkb4NnM+VeAnfHqn1k4+GPT6uGQcvu2h2OVuIf/gWUFyy8OWEpdyZSa3aVCqpVoVvzZZ2VTnn2wU8qzVjDDetO90GSy9mVLqtgYSy231MxrY6I2gGqjrTY0L8fxCxfCBbhWrsYYAAAAAElFTkSuQmCC); display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;"></div>
</div>
<p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/BfA0vyFgTqS/" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">Continuing on with my new obsession: wearing summer clothes layered up for winter. Today it&#39;s my #tillyandthebuttons #orlatop made from my @hm bed sheet layered under my #mccallspatterns dungarees 💅💕 #sewcialists #diywardrobe #diytop #handmadewardrobe #makersmovement #makersgonnamake #sewing #sewingorla</a></p>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/rosabella.angelica/" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> Rosabella Angelica</a> (@rosabella.angelica) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2018-02-10T10:30:22+00:00">Feb 10, 2018 at 2:30am PST</time></p>
</div>
</blockquote>
<p><strong>Thanks for reading about my Sew Style Hero inspirations!</strong> I also wanted to mention the sewing community on Instagram, which has really helped me to develop my sewing and confidence in my own choices. Having always been a fairly reserved person, I have had to go outside my comfort zone to put posts of myself out into the world, and was a bit worried that I wouldn&#8217;t fit in as I was too different. I&#8217;m glad to say this wasn&#8217;t the case and I have made some great friends who keep me creatively inspired!</p>
<p><strong>Have you decided what to sew for Sew Style Hero Month this August? Who inspires you? </strong></p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-7876" class="share-twitter sd-button share-icon no-text" href="https://sewcialists.wordpress.com/2018/07/25/sew-style-hero-inspired-by-colour/?share=twitter" rel="noopener noreferrer" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-7876" class="share-facebook sd-button share-icon no-text" href="https://sewcialists.wordpress.com/2018/07/25/sew-style-hero-inspired-by-colour/?share=facebook" rel="noopener noreferrer" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-7876" class="share-google-plus-1 sd-button share-icon no-text" href="https://sewcialists.wordpress.com/2018/07/25/sew-style-hero-inspired-by-colour/?share=google-plus-1" rel="noopener noreferrer" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-56744314-7876-5b59902f56a54' data-src='//widgets.wp.com/likes/index.html?ver=20180319#blog_id=56744314&amp;post_id=7876&amp;origin=sewcialists.wordpress.com&amp;obj_id=56744314-7876-5b59902f56a54' data-name='like-post-frame-56744314-7876-5b59902f56a54'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>			</div><!-- .entry-content -->

	<footer class="entry-footer clear">

		<span class="left">
						<a href="https://sewcialists.wordpress.com/2018/07/25/sew-style-hero-inspired-by-colour/"><i class="fa fa-link"></i></a>
					</span>

		<span class="right"><span class="cat-links">Posted in <a href="https://sewcialists.wordpress.com/category/inspiration-post/" rel="category tag">Inspiration Post</a></span><span class="tags-links">Tagged <a href="https://sewcialists.wordpress.com/tag/sewstylehero/" rel="tag">#sewstylehero</a></span></span>

	</footer><!-- .entry-footer -->

</article><!-- #post-## -->
			
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://sewcialists.wordpress.com/2018/07/23/sew-style-hero-shannon-from-rare-device/" rel="prev">Sew Style Hero: Shannon from Rare&nbsp;Device</a></div></div>
	</nav>
			<hr>

			
<div id="comments" class="comments-area">

	
			<h2 class="comments-title">
			3 thoughts on &ldquo;<span>Sew Style Hero: Inspired by&nbsp;Colour</span>&rdquo;		</h2>

		
		<ol class="comment-list">
					<li id="comment-6177" class="comment byuser comment-author-kathleenbenitez even thread-even depth-1 highlander-comment">
			<article id="div-comment-6177" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/acc59451397cfe486074357e7cb8feee?s=60&#038;d=identicon&#038;r=G' class='avatar avatar-60' height='60' width='60' />						<b class="fn">kathleenbenitez</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://sewcialists.wordpress.com/2018/07/25/sew-style-hero-inspired-by-colour/#comment-6177">
							<time datetime="2018-07-25T11:38:12+00:00">
								July 25, 2018 at 11:38 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Thanks for introducing me to some new style heroes! I love the colorful aesthetic right along with you!</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://sewcialists.wordpress.com/2018/07/25/sew-style-hero-inspired-by-colour/?replytocom=6177#respond' onclick='return addComment.moveForm( "div-comment-6177", "6177", "respond", "7876" )' aria-label='Reply to kathleenbenitez'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-6180" class="comment odd alt thread-odd thread-alt depth-1 highlander-comment">
			<article id="div-comment-6180" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/ed4f5c064b9da3c0e7c5525271437214?s=60&#038;d=identicon&#038;r=G' class='avatar avatar-60' height='60' width='60' />						<b class="fn"><a href='http://whtachamakin.blogspot.com/' rel='external nofollow' class='url'>Eliz~</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://sewcialists.wordpress.com/2018/07/25/sew-style-hero-inspired-by-colour/#comment-6180">
							<time datetime="2018-07-25T13:28:29+00:00">
								July 25, 2018 at 1:28 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Your style is absolutely Beautiful!!! I love color too. And modest clothing! These women are new to me. I had not seen your blog either. I can&#8217;t wait to read more about all of you! Thank You!</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://sewcialists.wordpress.com/2018/07/25/sew-style-hero-inspired-by-colour/?replytocom=6180#respond' onclick='return addComment.moveForm( "div-comment-6180", "6180", "respond", "7876" )' aria-label='Reply to Eliz~'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-6182" class="comment even thread-even depth-1 highlander-comment">
			<article id="div-comment-6182" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/dc9a37fbc0e0c93a8fac4c62d3f88116?s=60&#038;d=identicon&#038;r=G' class='avatar avatar-60' height='60' width='60' />						<b class="fn"><a href='http://dressmakingdebacles.blogspot.com' rel='external nofollow' class='url'>KS Sews</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://sewcialists.wordpress.com/2018/07/25/sew-style-hero-inspired-by-colour/#comment-6182">
							<time datetime="2018-07-25T14:00:22+00:00">
								July 25, 2018 at 2:00 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Thank you for sharing! That pink skirt is just fantastic on you.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://sewcialists.wordpress.com/2018/07/25/sew-style-hero-inspired-by-colour/?replytocom=6182#respond' onclick='return addComment.moveForm( "div-comment-6182", "6182", "respond", "7876" )' aria-label='Reply to KS Sews'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

		
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/07/25/sew-style-hero-inspired-by-colour/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://sewcialists.wordpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="098c3adb1e" /><input type="hidden" name="_wp_http_referer" value="/2018/07/25/sew-style-hero-inspired-by-colour/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<iframe id="googleplus-sign-in" name="googleplus-sign-in" src="https://public-api.wordpress.com/connect/?googleplus-sign-in=https%3A%2F%2Fsewcialists.wordpress.com&#038;color_scheme=light" width="24" height="24" scrolling="no" allowtransparency="true" seamless="seamless" frameborder="0"></iframe>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google+ account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
		w
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='7876' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="6a306a8460" /></p>
<input type="hidden" name="genseq" value="1532596271" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="209"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->

		
	</main><!-- #main -->

</div><!-- #primary -->


<div id="secondary" class="widget-area" role="complementary">

	<aside id="search-2" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://sewcialists.wordpress.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="archives-2" class="widget widget_archive"><h1 class="widget-title">Archives</h1>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://sewcialists.wordpress.com/2018/07/'> July 2018 &nbsp;(11)</option>
	<option value='https://sewcialists.wordpress.com/2018/06/'> June 2018 &nbsp;(12)</option>
	<option value='https://sewcialists.wordpress.com/2018/05/'> May 2018 &nbsp;(14)</option>
	<option value='https://sewcialists.wordpress.com/2018/04/'> April 2018 &nbsp;(13)</option>
	<option value='https://sewcialists.wordpress.com/2018/03/'> March 2018 &nbsp;(10)</option>
	<option value='https://sewcialists.wordpress.com/2018/02/'> February 2018 &nbsp;(14)</option>
	<option value='https://sewcialists.wordpress.com/2018/01/'> January 2018 &nbsp;(15)</option>
	<option value='https://sewcialists.wordpress.com/2017/12/'> December 2017 &nbsp;(6)</option>
	<option value='https://sewcialists.wordpress.com/2017/11/'> November 2017 &nbsp;(18)</option>
	<option value='https://sewcialists.wordpress.com/2017/10/'> October 2017 &nbsp;(13)</option>
	<option value='https://sewcialists.wordpress.com/2017/09/'> September 2017 &nbsp;(9)</option>
	<option value='https://sewcialists.wordpress.com/2017/08/'> August 2017 &nbsp;(17)</option>
	<option value='https://sewcialists.wordpress.com/2017/07/'> July 2017 &nbsp;(11)</option>
	<option value='https://sewcialists.wordpress.com/2017/06/'> June 2017 &nbsp;(3)</option>
	<option value='https://sewcialists.wordpress.com/2015/08/'> August 2015 &nbsp;(1)</option>
	<option value='https://sewcialists.wordpress.com/2015/07/'> July 2015 &nbsp;(11)</option>
	<option value='https://sewcialists.wordpress.com/2015/06/'> June 2015 &nbsp;(2)</option>
	<option value='https://sewcialists.wordpress.com/2015/03/'> March 2015 &nbsp;(1)</option>
	<option value='https://sewcialists.wordpress.com/2015/02/'> February 2015 &nbsp;(1)</option>
	<option value='https://sewcialists.wordpress.com/2015/01/'> January 2015 &nbsp;(2)</option>
	<option value='https://sewcialists.wordpress.com/2014/11/'> November 2014 &nbsp;(2)</option>
	<option value='https://sewcialists.wordpress.com/2014/10/'> October 2014 &nbsp;(5)</option>
	<option value='https://sewcialists.wordpress.com/2014/09/'> September 2014 &nbsp;(4)</option>
	<option value='https://sewcialists.wordpress.com/2014/08/'> August 2014 &nbsp;(7)</option>
	<option value='https://sewcialists.wordpress.com/2014/07/'> July 2014 &nbsp;(10)</option>
	<option value='https://sewcialists.wordpress.com/2014/05/'> May 2014 &nbsp;(1)</option>
	<option value='https://sewcialists.wordpress.com/2014/04/'> April 2014 &nbsp;(2)</option>
	<option value='https://sewcialists.wordpress.com/2014/03/'> March 2014 &nbsp;(1)</option>
	<option value='https://sewcialists.wordpress.com/2014/02/'> February 2014 &nbsp;(4)</option>
	<option value='https://sewcialists.wordpress.com/2014/01/'> January 2014 &nbsp;(6)</option>
	<option value='https://sewcialists.wordpress.com/2013/12/'> December 2013 &nbsp;(3)</option>
	<option value='https://sewcialists.wordpress.com/2013/11/'> November 2013 &nbsp;(5)</option>

		</select>
		</aside><aside id="follow_button_widget-7" class="widget widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://sewcialists.wordpress.com" data-blog="https://sewcialists.wordpress.com" data-lang="en" >Follow Sewcialists on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</aside><aside id="blog_subscription-8" class="widget widget_blog_subscription">				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
																	<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="56744314"/>
						<input type="hidden" name="source" value="https://sewcialists.wordpress.com/2018/07/25/sew-style-hero-inspired-by-colour/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-8" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="799d0b7845" />						<input type="submit" value="Follow Sewcialists Via Email" />
					</p>
				</form>
			
</aside><aside id="wpcom_social_media_icons_widget-5" class="widget widget_wpcom_social_media_icons_widget"><ul><li><a href="https://www.instagram.com/sewcialists/" class="genericon genericon-instagram" target="_blank"><span class="screen-reader-text">Instagram</span></a></li></ul></aside><aside id="wp_tag_cloud-3" class="widget wp_widget_tag_cloud"><h1 class="widget-title">Tags</h1><div style="overflow:hidden"><a href="https://sewcialists.wordpress.com/tag/sewcialists/" class="tag-cloud-link tag-link-150400292 tag-link-position-1" style="font-size: 8pt;" aria-label="#sewcialists (6 items)">#sewcialists</a>
<a href="https://sewcialists.wordpress.com/tag/sewcialistslovemmmay/" class="tag-cloud-link tag-link-608814134 tag-link-position-2" style="font-size: 20.444444444444pt;" aria-label="#sewcialistsloveMMMay (25 items)">#sewcialistsloveMMMay</a>
<a href="https://sewcialists.wordpress.com/tag/sewstripes/" class="tag-cloud-link tag-link-601400240 tag-link-position-3" style="font-size: 19.333333333333pt;" aria-label="#sewstripes (22 items)">#sewstripes</a>
<a href="https://sewcialists.wordpress.com/tag/sewstylehero/" class="tag-cloud-link tag-link-643732635 tag-link-position-4" style="font-size: 11.333333333333pt;" aria-label="#sewstylehero (9 items)">#sewstylehero</a>
<a href="https://sewcialists.wordpress.com/tag/tributeaugust/" class="tag-cloud-link tag-link-254695760 tag-link-position-5" style="font-size: 8pt;" aria-label="#tributeaugust (6 items)">#tributeaugust</a>
<a href="https://sewcialists.wordpress.com/tag/sewing/" class="tag-cloud-link tag-link-30314 tag-link-position-6" style="font-size: 8pt;" aria-label="sewing (6 items)">sewing</a>
<a href="https://sewcialists.wordpress.com/tag/sewing-inspiration/" class="tag-cloud-link tag-link-481129 tag-link-position-7" style="font-size: 11.333333333333pt;" aria-label="sewing inspiration (9 items)">sewing inspiration</a>
<a href="https://sewcialists.wordpress.com/tag/tnt/" class="tag-cloud-link tag-link-59538 tag-link-position-8" style="font-size: 18.888888888889pt;" aria-label="TNT (21 items)">TNT</a>
<a href="https://sewcialists.wordpress.com/tag/tribute-month/" class="tag-cloud-link tag-link-260528182 tag-link-position-9" style="font-size: 22pt;" aria-label="Tribute Month (29 items)">Tribute Month</a>
<a href="https://sewcialists.wordpress.com/tag/who-we-are/" class="tag-cloud-link tag-link-80885 tag-link-position-10" style="font-size: 15.777777777778pt;" aria-label="Who We Are (15 items)">Who We Are</a></div></aside><aside id="authors-5" class="widget widget_authors"><h1 class="widget-title">Sewcialist Authors</h1><ul><li><img alt='' src='https://0.gravatar.com/avatar/90d8729cf0a2798fc6330d9aa977b401?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>accordion3</strong></li><li><a href="https://sewcialists.wordpress.com/author/acolourfulcanvas/"> <img alt='' src='https://1.gravatar.com/avatar/44f641ca543e3ea899d5e0ffbfca1a83?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>Sue @ A Colourful Canvas</strong></a></li><li><a href="https://sewcialists.wordpress.com/author/acraftyscrivener/"> <img alt='' src='https://2.gravatar.com/avatar/bb15591b9289dbe2caa9a78d9f0c3924?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>acraftyscrivener</strong></a></li><li><a href="https://sewcialists.wordpress.com/author/alibobs/"> <img alt='' src='https://1.gravatar.com/avatar/dd5ea8cd29bcb8083531cd6627a8df17?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>alibobs</strong></a></li><li><a href="https://sewcialists.wordpress.com/author/alwaysacraftylady/"> <img alt='' src='https://0.gravatar.com/avatar/9e9378105fd8109c384fe9c1571a6294?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>alwaysacraftylady</strong></a></li><li><a href="https://sewcialists.wordpress.com/author/anartfeltlife/"> <img alt='' src='https://2.gravatar.com/avatar/565742367a84e7429138e82a9463195e?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>anartfeltlife</strong></a></li><li><a href="https://sewcialists.wordpress.com/author/annarootes865736869/"> <img alt='' src='https://1.gravatar.com/avatar/a91e90ca249fb94d69a6d27a9fe07eac?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>Anna-Jo</strong></a></li><li><a href="https://sewcialists.wordpress.com/author/anniebeeknits/"> <img alt='' src='https://1.gravatar.com/avatar/4d7690445100a76ac44966d892814f3f?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>Annie Bee</strong></a></li><li><a href="https://sewcialists.wordpress.com/author/anyacooper/"> <img alt='' src='https://1.gravatar.com/avatar/d4514a9bc951dc79a715bd299a58bfee?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>Anya</strong></a></li><li><a href="https://sewcialists.wordpress.com/author/apostatesewist/"> <img alt='' src='https://0.gravatar.com/avatar/39648746d3834d79ef675fdecb414621?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>apostatesewist</strong></a></li><li><img alt='' src='https://0.gravatar.com/avatar/c09c3c685c1b80ed7cd183689b00f5eb?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>barbaralcooper</strong></li><li><a href="https://sewcialists.wordpress.com/author/beccaw01/"> <img alt='' src='https://1.gravatar.com/avatar/49632426110809c75105b8562f0d2bd9?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>Red W Sews</strong></a></li><li><a href="https://sewcialists.wordpress.com/author/bellecitadel/"> <img alt='' src='https://1.gravatar.com/avatar/d7ead1e043a059b44704a7a97ae02c83?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>bellecitadel</strong></a></li><li><a href="https://sewcialists.wordpress.com/author/benspillows/"> <img alt='' src='https://2.gravatar.com/avatar/e4c78b404b89449e58a76e9ad030ff9f?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>sewciologist</strong></a></li><li><img alt='' src='https://1.gravatar.com/avatar/19a35e3bd8864e83e24ee40964012dc0?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>BlossomRevival22</strong></li><li><a href="https://sewcialists.wordpress.com/author/brokenbasmati/"> <img alt='' src='https://2.gravatar.com/avatar/ea6b27e42904c160e4b7a2603c8d9651?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>Atia</strong></a></li><li><a href="https://sewcialists.wordpress.com/author/caitlynmmyers/"> <img alt='' src='https://0.gravatar.com/avatar/f23d28555f20aa33c8763e0777acabf1?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>Caitlyn</strong></a></li><li><a href="https://sewcialists.wordpress.com/author/carolannedonovan/"> <img alt='' src='https://2.gravatar.com/avatar/8a3e41f9953f337d1205d239a7549a9f?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>Carolanne Donovan</strong></a></li><li><a href="https://sewcialists.wordpress.com/author/carolynsmiths/"> <img alt='' src='https://0.gravatar.com/avatar/9e21754773f775754fde466f36429f97?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>Carolyn</strong></a></li><li><a href="https://sewcialists.wordpress.com/author/catmaskcatmask/"> <img alt='' src='https://1.gravatar.com/avatar/a8fd446dfa056fbdc244ea992d4baba1?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>claire</strong></a></li><li><a href="https://sewcialists.wordpress.com/author/cecollie/"> <img alt='' src='https://2.gravatar.com/avatar/b559909efe23607687f63523382bb4a0?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>cecollie</strong></a></li><li><a href="https://sewcialists.wordpress.com/author/cidell/"> <img alt='' src='https://1.gravatar.com/avatar/1172bb5600399d95c3d19244255a9843?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>Miss Celie</strong></a></li><li><a href="https://sewcialists.wordpress.com/author/claraundco/"> <img alt='' src='https://2.gravatar.com/avatar/eea5cd6fbedb0028c05ed91217c53bb4?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>claraundco</strong></a></li><li><img alt='' src='https://0.gravatar.com/avatar/64334cede23b509675b8c828f8f5a88c?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>clareyszabo</strong></li><li><a href="https://sewcialists.wordpress.com/author/comeseecomesew/"> <img alt='' src='https://0.gravatar.com/avatar/9fa89af136373e131bc0a924d6122c96?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>comeseecomesew</strong></a></li><li><a href="https://sewcialists.wordpress.com/author/countrygirlcouture/"> <img alt='' src='https://2.gravatar.com/avatar/2fc70c62a5d69dc5188080fb090b05ce?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>Splinters&amp;Stitches</strong></a></li><li><a href="https://sewcialists.wordpress.com/author/crabandbee/"> <img alt='' src='https://0.gravatar.com/avatar/62a697d71e6963b74a226751a673b37b?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>crab and bee</strong></a></li><li><a href="https://sewcialists.wordpress.com/author/craftalchemy/"> <img alt='' src='https://2.gravatar.com/avatar/87741498260281049e09c4bf586e65fd?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>Craft (Alchemy)</strong></a></li><li><a href="https://sewcialists.wordpress.com/author/craftastrophies/"> <img alt='' src='https://0.gravatar.com/avatar/0aa706d4e09cdc05ba8efb7f945c197e?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>Craftastrophies</strong></a></li><li><a href="https://sewcialists.wordpress.com/author/cs5becky/"> <img alt='' src='https://0.gravatar.com/avatar/0e9d75104104ec68eaf817c531da36fe?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>Beckyjopdx</strong></a></li><li><a href="https://sewcialists.wordpress.com/author/deadlycraft/"> <img alt='' src='https://1.gravatar.com/avatar/aa879380ca5264d1dd3a0387be3c87a2?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>chloe_deadlycraft</strong></a></li><li><a href="https://sewcialists.wordpress.com/author/dearkraken/"> <img alt='' src='https://2.gravatar.com/avatar/e10ac07e2dd8b3973d5b1dbc55d548a6?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>Ciara</strong></a></li><li><a href="https://sewcialists.wordpress.com/author/deijohnson/"> <img alt='' src='https://2.gravatar.com/avatar/8aea0407587cf3ad81d22fd09035ef7f?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>deijohnson</strong></a></li><li><a href="https://sewcialists.wordpress.com/author/denisesews/"> <img alt='' src='https://1.gravatar.com/avatar/de4779315df6be7c361610d404940f93?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>denisesews</strong></a></li><li><a href="https://sewcialists.wordpress.com/author/diaryofasewingfanatic/"> <img alt='' src='https://0.gravatar.com/avatar/3c864ac44f3854ab62313f292daff012?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>diaryofasewingfanatic</strong></a></li><li><a href="https://sewcialists.wordpress.com/author/ellegeemakes/"> <img alt='' src='https://2.gravatar.com/avatar/2f28334f572e488bc5fa8da3529eeaab?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>ellegeemakes</strong></a></li><li><a href="https://sewcialists.wordpress.com/author/emadethis/"> <img alt='' src='https://1.gravatar.com/avatar/7948e5d33f3e562b19a7fa1105b5d332?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>Elizabeth Made This</strong></a></li><li><a href="https://sewcialists.wordpress.com/author/emeralderin/"> <img alt='' src='https://1.gravatar.com/avatar/d490c76472cada7d3236b1fd33c8a807?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>emeralderin</strong></a></li><li><a href="https://sewcialists.wordpress.com/author/emmaandhermachine/"> <img alt='' src='https://1.gravatar.com/avatar/a7398095738a20b64783c505900ff1e6?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>emmaandhermachine</strong></a></li><li><img alt='' src='https://0.gravatar.com/avatar/0086cede65141327aeb1de95d8cc5ba5?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>erinandwhatnot</strong></li><li><a href="https://sewcialists.wordpress.com/author/evetokens/"> <img alt='' src='https://2.gravatar.com/avatar/e83ab42a4650913d8e1f391b21ccf5dd?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>Eve Tokens</strong></a></li><li><a href="https://sewcialists.wordpress.com/author/fabricalchemist/"> <img alt='' src='https://0.gravatar.com/avatar/086053316b7f8e5339314e9e736ce568?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>Meris - The Fabric Alchemist</strong></a></li><li><a href="https://sewcialists.wordpress.com/author/feathersflights/"> <img alt='' src='https://0.gravatar.com/avatar/39ecde8d97da902672db3ab4ebbf6530?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>heatherhandmade</strong></a></li><li><a href="https://sewcialists.wordpress.com/author/garichild/"> <img alt='' src='https://2.gravatar.com/avatar/b1de3db0a9ae39f7e1b00baed1f56700?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>garichild</strong></a></li><li><a href="https://sewcialists.wordpress.com/author/gemma483/"> <img alt='' src='https://0.gravatar.com/avatar/f0ea37ebb04dffb7a1b38986eb2cd424?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>BobbinsandBoltsGem</strong></a></li><li><img alt='' src='https://0.gravatar.com/avatar/623a4de407367652508fc4535ac59fa3?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>gerdaliekens</strong></li><li><a href="https://sewcialists.wordpress.com/author/gilliancrafts/"> <img alt='' src='https://0.gravatar.com/avatar/9d9bcb7182cd6e46946c12a4a6ce592a?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>gilliancrafts</strong></a></li><li><a href="https://sewcialists.wordpress.com/author/ginpins/"> <img alt='' src='https://0.gravatar.com/avatar/60732894eaa8fe7e1e46bf5135fc6309?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>ginpins</strong></a></li><li><a href="https://sewcialists.wordpress.com/author/hannah03253/"> <img alt='' src='https://1.gravatar.com/avatar/72f0dfb00a00ddc7662ae3a0a0da02fc?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>Hannah Swain</strong></a></li><li><a href="https://sewcialists.wordpress.com/author/hartanders/"> <img alt='' src='https://0.gravatar.com/avatar/6fb9483ab705dd11f923bb7931b731d6?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>hart_anders</strong></a></li><li><a href="https://sewcialists.wordpress.com/author/hattielupton/"> <img alt='' src='https://1.gravatar.com/avatar/48d609d991c26bd2dc206830554c8d35?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>Hattie Lupton</strong></a></li><li><a href="https://sewcialists.wordpress.com/author/ingemaakt/"> <img alt='' src='https://2.gravatar.com/avatar/ed2b1b47d7d333c0676650da4adb6aa0?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>IngeMaakt</strong></a></li><li><a href="https://sewcialists.wordpress.com/author/isaribeiro1/"> <img alt='' src='https://1.gravatar.com/avatar/ab1f886e11733cc067e7f5b7d2e986b5?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>iribeiro</strong></a></li><li><a href="https://sewcialists.wordpress.com/author/jasikaistrycurious/"> <img alt='' src='https://1.gravatar.com/avatar/1c1e28a177b5065604f81be6441696c0?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>jasikaistrycurious</strong></a></li><li><img alt='' src='https://2.gravatar.com/avatar/87b54227b1e6a19d2038c6d04574ca8b?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>jendavismiller</strong></li><li><img alt='' src='https://2.gravatar.com/avatar/e74d96130293b98bf1113098423a047f?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>Jeni</strong></li><li><a href="https://sewcialists.wordpress.com/author/joostdecock/"> <img alt='' src='https://0.gravatar.com/avatar/970d5ad5ff05d2170b4b4a87be0f8109?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>joostdecock</strong></a></li><li><a href="https://sewcialists.wordpress.com/author/juliancordell/"> <img alt='' src='https://0.gravatar.com/avatar/f37278f8e0b6a2442989f80f465fbf96?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>juliancordell</strong></a></li><li><a href="https://sewcialists.wordpress.com/author/junkoktokyo/"> <img alt='' src='https://0.gravatar.com/avatar/c5bad4088cba23f35963e5c66ff16f0b?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>junkoktokyo</strong></a></li><li><img alt='' src='https://0.gravatar.com/avatar/985e5fd4d93ded968705c1b8449a81fa?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>kimknitsmitts</strong></li><li><a href="https://sewcialists.wordpress.com/author/karamucha/"> <img alt='' src='https://0.gravatar.com/avatar/686718f037d2227d10292c7b68316c20?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>karamucha</strong></a></li><li><a href="https://sewcialists.wordpress.com/author/katebng/"> <img alt='' src='https://1.gravatar.com/avatar/a04acf0818782fe289d212ee47656e7b?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>Kate</strong></a></li><li><a href="https://sewcialists.wordpress.com/author/katherinesheers/"> <img alt='' src='https://1.gravatar.com/avatar/a33756ab6e7aeec6267cc2576cda6ea6?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>Katherine Sheers</strong></a></li><li><a href="https://sewcialists.wordpress.com/author/katiedmd/"> <img alt='' src='https://1.gravatar.com/avatar/d94a5e25525631c0900b3d1c5aabff19?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>katiedmd</strong></a></li><li><a href="https://sewcialists.wordpress.com/author/knitgirl23/"> <img alt='' src='https://0.gravatar.com/avatar/00a069d0d827c5b27f6ada5776bfeac5?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>knitgirl23</strong></a></li><li><a href="https://sewcialists.wordpress.com/author/knittedup/"> <img alt='' src='https://2.gravatar.com/avatar/82517ca9b4d659da6437920ea952e58a?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>MarrieB</strong></a></li><li><a href="https://sewcialists.wordpress.com/author/ladykatza/"> <img alt='' src='https://2.gravatar.com/avatar/5555a8e6d7d6e9f90f7a58a69c8a34cb?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>ladykatza</strong></a></li><li><img alt='' src='https://0.gravatar.com/avatar/3d8f549db5c84de3f8bc138a747211ef?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>livingwithyourstuff</strong></li><li><a href="https://sewcialists.wordpress.com/author/lmbreton/"> <img alt='' src='https://0.gravatar.com/avatar/fc69b3f26b033bb9bae995eb432fc9b2?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>Leila</strong></a></li><li><a href="https://sewcialists.wordpress.com/author/mahlicadesigns/"> <img alt='' src='https://0.gravatar.com/avatar/3480587c05151fe0fa22a02ef7b4bcc6?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>mahlicadesigns</strong></a></li><li><a href="https://sewcialists.wordpress.com/author/makeflame/"> <img alt='' src='https://2.gravatar.com/avatar/266c71c1c2a3dbe477bbbc6fa8deb14b?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>Making the Flame</strong></a></li><li><a href="https://sewcialists.wordpress.com/author/makerstyle/"> <img alt='' src='https://2.gravatar.com/avatar/2195883d96ac63b9bcefe3cec90192d8?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>Rachel Felix</strong></a></li><li><a href="https://sewcialists.wordpress.com/author/maledevonsewing/"> <img alt='' src='https://2.gravatar.com/avatar/efa91f05bd9943dc39f340a117824638?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>Jamie Kemp</strong></a></li><li><a href="https://sewcialists.wordpress.com/author/mamsellerna/"> <img alt='' src='https://1.gravatar.com/avatar/dab241e3370b052cacee3d4031ca6ce5?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>solvielise</strong></a></li><li><img alt='' src='https://2.gravatar.com/avatar/b00f73950f2c3ad8d479bbf4e53e5efa?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>Michelle Carlson</strong></li><li><a href="https://sewcialists.wordpress.com/author/megret1979/"> <img alt='' src='https://0.gravatar.com/avatar/34b6077d47f1a5f4d7404e62d1248aff?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>Meg</strong></a></li><li><img alt='' src='https://0.gravatar.com/avatar/9878bda92cb14b2b99edb77a22b421fe?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>melindahoye</strong></li><li><a href="https://sewcialists.wordpress.com/author/mensew/"> <img alt='' src='https://0.gravatar.com/avatar/9f3de80573da4a3ebd83b61d86700cd7?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>mensew</strong></a></li><li><img alt='' src='https://2.gravatar.com/avatar/2f85d8ba42f6d1e31473e13122f902ac?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>michelleinsea</strong></li><li><a href="https://sewcialists.wordpress.com/author/missalliemass/"> <img alt='' src='https://2.gravatar.com/avatar/e6c5375330a1b9c5855a0bc1bc9dc88b?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>allie J.</strong></a></li><li><a href="https://sewcialists.wordpress.com/author/missphd/"> <img alt='' src='https://1.gravatar.com/avatar/4bb13a762ec8099cfe62e2e15748fe63?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>missphd</strong></a></li><li><a href="https://sewcialists.wordpress.com/author/mrsweaversfinest/"> <img alt='' src='https://1.gravatar.com/avatar/dfadd52d14f22b0c09903355982f0382?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>Mrs. Weaver</strong></a></li><li><a href="https://sewcialists.wordpress.com/author/mujerboricua/"> <img alt='' src='https://1.gravatar.com/avatar/719869444794693f1c35d6db9ebd1dcb?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>Melizza</strong></a></li><li><a href="https://sewcialists.wordpress.com/author/nanetiblogsite/"> <img alt='' src='https://0.gravatar.com/avatar/c58295e768f9bbf3f89d5c50c810d454?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>Christiane</strong></a></li><li><a href="https://sewcialists.wordpress.com/author/natanisha/"> <img alt='' src='https://1.gravatar.com/avatar/d67bc46eb175ffe31295009aa1923975?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>Blue Sunday</strong></a></li><li><a href="https://sewcialists.wordpress.com/author/nelnanandnora/"> <img alt='' src='https://1.gravatar.com/avatar/d3fc669a8ace75eb6d5e22a7a302b219?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>nelnanandnora</strong></a></li><li><img alt='' src='https://0.gravatar.com/avatar/3b451cb28ae96d9b65db18f7578adc06?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>nettie</strong></li><li><a href="https://sewcialists.wordpress.com/author/nikelestone/"> <img alt='' src='https://1.gravatar.com/avatar/1c4169d8e861d3545a7a1b3cb1bb7b6d?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>nikelestone</strong></a></li><li><a href="https://sewcialists.wordpress.com/author/oonaballoona/"> <img alt='' src='https://0.gravatar.com/avatar/ca0541f7c851df6d652f3806ec932ae0?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>marcy harriell | oonaballoona</strong></a></li><li><a href="https://sewcialists.wordpress.com/author/pentonerica/"> <img alt='' src='https://1.gravatar.com/avatar/18967da6008d28f8734271b930cc4036?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>The Handmade Wardrobe</strong></a></li><li><a href="https://sewcialists.wordpress.com/author/petersilieundco/"> <img alt='' src='https://1.gravatar.com/avatar/7a7b0c2ba215a5b59824977c8dfe81a2?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>annafranziska</strong></a></li><li><a href="https://sewcialists.wordpress.com/author/pinsandwhiskers/"> <img alt='' src='https://2.gravatar.com/avatar/eacb76a2a5f36fb3149d48845330b758?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>Pins and Whiskers</strong></a></li><li><a href="https://sewcialists.wordpress.com/author/pipersprings1/"> <img alt='' src='https://0.gravatar.com/avatar/9231fc45c77f128158c9cc2277ae78c2?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>pipersprings1</strong></a></li><li><a href="https://sewcialists.wordpress.com/author/powell2317/"> <img alt='' src='https://2.gravatar.com/avatar/23ceebce0f147bbafc8e21836f1426d2?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>Charlotte</strong></a></li><li><a href="https://sewcialists.wordpress.com/author/pulsinchen/"> <img alt='' src='https://0.gravatar.com/avatar/63e3f69873ab1a48f0dd029afce9c670?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>pulsinchen</strong></a></li><li><a href="https://sewcialists.wordpress.com/author/reganlouise17/"> <img alt='' src='https://2.gravatar.com/avatar/ba141260bdb252e30889228fcfff7bd1?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>reganlouise17</strong></a></li><li><a href="https://sewcialists.wordpress.com/author/samizdat15/"> <img alt='' src='https://1.gravatar.com/avatar/11ce3fb70fadba504e5d233162efa4c4?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>shoes15</strong></a></li><li><a href="https://sewcialists.wordpress.com/author/sarah010218/"> <img alt='' src='https://0.gravatar.com/avatar/0498255530b7f8915444a842df66748d?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>Sarah Connell</strong></a></li><li><a href="https://sewcialists.wordpress.com/author/sarah121haras/"> <img alt='' src='https://1.gravatar.com/avatar/182b8128bfb3b16cbd34a0172e6d934a?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>Sarah C</strong></a></li><li><img alt='' src='https://0.gravatar.com/avatar/0ad4fcff6725904717d3e48fceedde1b?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>Claire (aka Seemane)</strong></li><li><a href="https://sewcialists.wordpress.com/author/sewingalacarte/"> <img alt='' src='https://1.gravatar.com/avatar/44b032d7c501b894a940e6ccd71a7552?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>sewing à la carte</strong></a></li><li><a href="https://sewcialists.wordpress.com/author/sewlittletimeblog/"> <img alt='' src='https://1.gravatar.com/avatar/498b2c34d82936cdeb92fee3465666a1?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>sewlittletimeblog</strong></a></li><li><a href="https://sewcialists.wordpress.com/author/sewprettyinpink/"> <img alt='' src='https://0.gravatar.com/avatar/3bfff75cede460452055cc008d401364?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>Andie W.</strong></a></li><li><a href="https://sewcialists.wordpress.com/author/sewrendipityalex/"> <img alt='' src='https://1.gravatar.com/avatar/dcf9d4c6289de85b8f870265813bcb00?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>Alex</strong></a></li><li><a href="https://sewcialists.wordpress.com/author/sewstainability/"> <img alt='' src='https://2.gravatar.com/avatar/bfda93565d214b438689be8048838c5a?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>sewstainability</strong></a></li><li><a href="https://sewcialists.wordpress.com/author/sewuthinkucan/"> <img alt='' src='https://0.gravatar.com/avatar/ce38fafade1112fa0d6619ccefecdfa5?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>sewuthinkucan</strong></a></li><li><img alt='' src='https://1.gravatar.com/avatar/715a10839f4f9e68865c137453ed3950?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>Fadanista</strong></li><li><a href="https://sewcialists.wordpress.com/author/sunbeamsandsass/"> <img alt='' src='https://2.gravatar.com/avatar/e103dc5933fef592ad277a940975dd1f?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>Mags</strong></a></li><li><a href="https://sewcialists.wordpress.com/author/sunnyb64/"> <img alt='' src='https://1.gravatar.com/avatar/d82c1fe08c707e93d5812b2dfeb88fe0?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>Becky</strong></a></li><li><a href="https://sewcialists.wordpress.com/author/syreetabp/"> <img alt='' src='https://1.gravatar.com/avatar/a1320a7e046935b84553af2bef38b33e?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>syreetabp</strong></a></li><li><a href="https://sewcialists.wordpress.com/author/sysara92/"> <img alt='' src='https://2.gravatar.com/avatar/88ad343e2c4453d878afd6044a640261?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>Sara</strong></a></li><li><img alt='' src='https://2.gravatar.com/avatar/2d4984d86da1b2614e83898896909d32?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>Tanit-Isis</strong></li><li><a href="https://sewcialists.wordpress.com/author/tanyamaile/"> <img alt='' src='https://1.gravatar.com/avatar/d52cdc4ca6e6cb44dc9c802457474e80?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>Tanya</strong></a></li><li><a href="https://sewcialists.wordpress.com/author/tarotbykathleen/"> <img alt='' src='https://1.gravatar.com/avatar/ac40984f1801dc12c4150d66a3cf288d?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>PsychicSewerKathleen</strong></a></li><li><a href="https://sewcialists.wordpress.com/author/tgirl147/"> <img alt='' src='https://1.gravatar.com/avatar/a637b1fab01f06bd9035eec4dc0b3134?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>t@uandmii</strong></a></li><li><a href="https://sewcialists.wordpress.com/author/thanksimadethem/"> <img alt='' src='https://1.gravatar.com/avatar/d60c28ea9dcd61d817538d2742d69099?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>thanksimadethem</strong></a></li><li><img alt='' src='https://1.gravatar.com/avatar/a98303ef8aa8896a5857957fc067a1b3?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>thenerdyseamstress</strong></li><li><a href="https://sewcialists.wordpress.com/author/theseedsof3/"> <img alt='' src='https://1.gravatar.com/avatar/15290c3b6c26c8ae6dd16775d087cc40?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>theseedsof3</strong></a></li><li><a href="https://sewcialists.wordpress.com/author/weboughtamanor/"> <img alt='' src='https://1.gravatar.com/avatar/17bbf795bbf4db0f7bf22d38181199ee?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>weboughtamanor</strong></a></li><li><a href="https://sewcialists.wordpress.com/author/wendyparthoens/"> <img alt='' src='https://0.gravatar.com/avatar/f4738cc770bb847772cc8eb5a885649a?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>Wendy</strong></a></li><li><a href="https://sewcialists.wordpress.com/author/wis30/"> <img alt='' src='https://2.gravatar.com/avatar/8449bb5ac7d8038b439b644f1a474103?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>Wis</strong></a></li><li><a href="https://sewcialists.wordpress.com/author/withararedevice/"> <img alt='' src='https://0.gravatar.com/avatar/c994082aafee23ac4655e2e800d25cb8?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>Rare Device</strong></a></li></ul></aside>
</div><!-- #secondary -->

	</div><!-- #content -->

	<div class="footer-wrap clear">

		<footer id="colophon" class="site-footer" role="contentinfo">

			
			<div class="site-info">
				<a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a>
				
							</div><!-- .site-info -->

		</footer><!-- #colophon -->

	</div><!-- .footer-wrap -->

</div><!-- #page -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201830y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-acc59451397cfe486074357e7cb8feee">
	</div>
	<div class="grofile-hash-map-ed4f5c064b9da3c0e7c5525271437214">
	</div>
	<div class="grofile-hash-map-dc9a37fbc0e0c93a8fac4c62d3f88116">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/sewcialists.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/sewcialists.wordpress.com\/wp-login.php?action=logout&_wpnonce=8c13e79ec2","homeURL":"https:\/\/sewcialists.wordpress.com\/","postID":"7876","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1521806916j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="56744314" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://sewcialists.wordpress.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Sewcialists" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="ada9195d5b" /><input type="hidden" name="_wp_http_referer" value="/2018/07/25/sew-style-hero-inspired-by-colour/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/sewcialists.wordpress.com\/2018\/07\/25\/sew-style-hero-inspired-by-colour\/":7876};
	</script>
<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1524699534h&cssminify=yes' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-2-3' href='https://s0.wp.com/wp-content/mu-plugins/genericons/genericons/genericons.css?m=1443615899h&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var gatewayadminbar = [""];
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"56744314","siteName":"Sewcialists","siteURL":"http:\/\/sewcialists.wordpress.com","icon":"<img alt='' src='https:\/\/sewcialists.files.wordpress.com\/2013\/11\/cropped-emblem-1383415756-large11.png?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/gateway","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/sewcialists.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fsewcialists.wordpress.com%2F2018%2F07%2F25%2Fsew-style-hero-inspired-by-colour%2F","themeURL":"https:\/\/wordpress.com\/theme\/gateway\/","xhrURL":"https:\/\/sewcialists.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"ca8a889dd8","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"799d0b7845\" \/>","referer":"https:\/\/sewcialists.wordpress.com\/2018\/07\/25\/sew-style-hero-inspired-by-colour\/","canFollow":"1","feedID":"15530208","statusMessage":"","customizeLink":"https:\/\/sewcialists.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fsewcialists.wordpress.com%2F2018%2F07%2F25%2Fsew-style-hero-inspired-by-colour%2F","postID":"7876","shortlink":"https:\/\/wp.me\/p3Q5MS-232","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/sewcialists.wordpress.com\/7876","statsLink":"https:\/\/wordpress.com\/stats\/post\/7876\/sewcialists.wordpress.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Gateway","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 1,870 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/sewcialists.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fsewcialists.wordpress.com%2F2018%2F07%2F25%2Fsew-style-hero-inspired-by-colour%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/sewcialists.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"9eed0be56d","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/sewcialists.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fsewcialists.wordpress.com%2F2018%2F07%2F25%2Fsew-style-hero-inspired-by-colour%2F","blog_id":"56744314","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=56744314&v=wpcom&tz=-4&user_id=0&subd=sewcialists","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVkd1OwzAMhV+INDA0Ji4Qj4K81O3c5g876djb40rbqGCqxpWd4+NjfYo9ZuNSLBiLHcS2OJHD/NUM8mAXo1BN9rWnKNbTiGI/K1Y8QGw98m9zOWBQS65720PBI5zm6HN7nznCRPqkFO/zy0jZeIqj6ZKrYjq6IlB0vra6ojaXQtAQw5j9qQn0J33BCa3OzR7YBpCCrJ1JEzLTHHbV/plQGNwoa0tupp6Xrt2KWw6Ji0tnPFUK9AzhFrvkH9ylPuhX8ulcmqXrxj0HnKqgtwOWrCTmIqwRjSQBi3luHu2HXrZd4rDiz0mK6TwQKx4wxf5Sdek9vD1tN9vNbveyex2+Aan6Bs8='></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20180319#ver=20180319' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'56744314','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'56744314','v':'wpcom','tz':'-4','user_id':'0','post':'7876','subd':'sewcialists'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1dSWVIsZXU0S1VzfFVyTGh2PTk1LFJjc18leWhoSDlJUHJqYmpobTNzX1tvOGk4d3Y3Yj1YRmVSR0REc341Tkwsfk8sWlcscy95ZjBFUzJ3anQuZXBGVz1wQjdjSXRMYTN0SUomOXhFcnolVG4vLDM9OXhzYUlkREdofkNlbSw2d1lsLlR0WytfM1RtLS5mR21dfjNYei1OfHFOVFVVMWJCTmE1b1M5S0cyN3xtQUNNUkxdZiUrWlNTWlVWWjJXdS1kRzgsdl1zZldzZkhGMXJNelRuMFglTHNjeUR5cWk/aD1+OEM3TGd5ekxTJXRFPWVINVVnZTJkb2FuZkZU'}]);
_stq.push([ 'clickTrackerInit', '56744314', '7876' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
